By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,984 Members | 1,454 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,984 IT Pros & Developers. It's quick & easy.

Localhost not using security

P: n/a
I have my pages set up with forms Authentication on my XP.

If I use localhost vs 10.0.0.25, it doesn't go to the logon page.

For example:

http://localhost/development/staffin...Positions.aspx

does not go to the logon page.

http://10.0.0.25/development/staffin...Positions.aspx

does.

Why is that?

Thanks,

Tom
Nov 19 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
You might already have a authentication cookie on your machine for your
localhost.

Go into your cookies and delete the localhost cookie. Then try it again.

bill

"tshad" <ts**********@ftsolutions.com> wrote in message
news:%2****************@TK2MSFTNGP09.phx.gbl...
I have my pages set up with forms Authentication on my XP.

If I use localhost vs 10.0.0.25, it doesn't go to the logon page.

For example:

http://localhost/development/staffin...Positions.aspx

does not go to the logon page.

http://10.0.0.25/development/staffin...Positions.aspx

does.

Why is that?

Thanks,

Tom

Nov 19 '05 #2

P: n/a
"William F. Robertson, Jr." <th****@nameht.org> wrote in message
news:Oq**************@TK2MSFTNGP12.phx.gbl...
You might already have a authentication cookie on your machine for your
localhost.

Go into your cookies and delete the localhost cookie. Then try it again.
That was it. That cookie was probably set when I was setting it up and had
persistant cookies being generated by accident.

Thanks,

Tom.

bill

"tshad" <ts**********@ftsolutions.com> wrote in message
news:%2****************@TK2MSFTNGP09.phx.gbl...
I have my pages set up with forms Authentication on my XP.

If I use localhost vs 10.0.0.25, it doesn't go to the logon page.

For example:

http://localhost/development/staffin...Positions.aspx

does not go to the logon page.

http://10.0.0.25/development/staffin...Positions.aspx

does.

Why is that?

Thanks,

Tom


Nov 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.