By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,064 Members | 1,445 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,064 IT Pros & Developers. It's quick & easy.

Quick load but slow display.

P: n/a
Hi

My pages by the look of it loads pretty fast, but the content returned
to the user kinda hangs and displays pretty slow. With this i mean the
progress bare in I.E finishes but then the page just stands there for
a few seconds before displaying the new one. Anyone know what can be
the reason? Its not just the first time i load the application, but on
each page, even pages with very little content.
Nov 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Does this happen on every machine, or just on one?

Typically, delays like that are related to the browser running javascript
and/or rendering the HTML. But typically you need to have quite a bit in
there to really cause a very noticeable delay.

"Jostein" <jo*************@gmail.com> wrote in message
news:3e**************************@posting.google.c om...
Hi

My pages by the look of it loads pretty fast, but the content returned
to the user kinda hangs and displays pretty slow. With this i mean the
progress bare in I.E finishes but then the page just stands there for
a few seconds before displaying the new one. Anyone know what can be
the reason? Its not just the first time i load the application, but on
each page, even pages with very little content.

Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.