By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,309 Members | 1,452 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,309 IT Pros & Developers. It's quick & easy.

Urgent Please : IE Webcontrol problem

P: n/a
Hi all,

I posted a question earlier but have since discovered something else. If
anyone read my previous post, ignore the issue surrounding two different
url's to one box since I've managed to re-create the problem another way.

Simply put, my IE webcontrols are not working when I access my machine
through the browser like "http://mymachinename/mysite/mypage.aspx" but the
IE webcontrols DO work when I access my machine through my browser like
"http://localhost/mysite/mypage.aspx".

How can I get IE webcontrols to work properly using
"http://mymachinename/mysite/mypage.aspx" method?

Regards
John.
Nov 19 '05 #1
Share this Question
Share on Google+
5 Replies


P: n/a
John, when you do http://mymachinename/mysite/mypage.aspx is it from a 2nd
machine?
"John F" <a@b.com> wrote in message
news:uq***************@TK2MSFTNGP09.phx.gbl...
Hi all,

I posted a question earlier but have since discovered something else. If
anyone read my previous post, ignore the issue surrounding two different
url's to one box since I've managed to re-create the problem another way.

Simply put, my IE webcontrols are not working when I access my machine
through the browser like "http://mymachinename/mysite/mypage.aspx" but the
IE webcontrols DO work when I access my machine through my browser like
"http://localhost/mysite/mypage.aspx".

How can I get IE webcontrols to work properly using
"http://mymachinename/mysite/mypage.aspx" method?

Regards
John.

Nov 19 '05 #2

P: n/a
Hi John

I'm doing this from the same machine. Incidentally, The problem is the same
if I do "http://myipaddress/mysite/mypage.aspx".

Regards
John.
"JohnFol" <Ou************@WibbleObbble.Com> wrote in message
news:sb**************@newsfe3-win.ntli.net...
John, when you do http://mymachinename/mysite/mypage.aspx is it from a 2nd
machine?
"John F" <a@b.com> wrote in message
news:uq***************@TK2MSFTNGP09.phx.gbl...
Hi all,

I posted a question earlier but have since discovered something else. If
anyone read my previous post, ignore the issue surrounding two different
url's to one box since I've managed to re-create the problem another way.

Simply put, my IE webcontrols are not working when I access my machine
through the browser like "http://mymachinename/mysite/mypage.aspx" but
the IE webcontrols DO work when I access my machine through my browser
like "http://localhost/mysite/mypage.aspx".

How can I get IE webcontrols to work properly using
"http://mymachinename/mysite/mypage.aspx" method?

Regards
John.


Nov 19 '05 #3

P: n/a
You might want to check the MachineNames , IP Addresses your IIS Server
is binding to. Its better to choose the 'Unassigned' or 'All' option.

Also do a ipconfig and make sure that your machine name and IP address
are what you think they are.

-Raja

Nov 19 '05 #4

P: n/a
I did check and everything is fine in that regard. Any other suggestions
please?

"Raja B" <ba***********@gmail.com> wrote in message
news:11*********************@z14g2000cwz.googlegro ups.com...
You might want to check the MachineNames , IP Addresses your IIS Server
is binding to. Its better to choose the 'Unassigned' or 'All' option.

Also do a ipconfig and make sure that your machine name and IP address
are what you think they are.

-Raja

Nov 19 '05 #5

P: n/a
Raja, you've fingered WebControls as being the failure point; is the rest of
ASP.NET working as expected through your different url's?

You might drop a /debug/test.aspx page in which contains a button; on
clicking the button change the button Text. This will help you verify that
javascript is working, the supporting javascript libraries are being located
properly, you urls are behaving as expected, etc.

/// M
"John F" <a@b.com> wrote in message
news:#I**************@TK2MSFTNGP15.phx.gbl...
I did check and everything is fine in that regard. Any other suggestions
please?

"Raja B" <ba***********@gmail.com> wrote in message
news:11*********************@z14g2000cwz.googlegro ups.com...
You might want to check the MachineNames , IP Addresses your IIS Server
is binding to. Its better to choose the 'Unassigned' or 'All' option.

Also do a ipconfig and make sure that your machine name and IP address
are what you think they are.

-Raja


Nov 19 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.