By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,473 Members | 3,292 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,473 IT Pros & Developers. It's quick & easy.

Anyone else experiencing odd behavior with the MSDN newsgroup webs

P: n/a
For about a week now it appears the session timeout has been changed? It
times out in a short amount of time, maybe 2 minutes? It’s almost like this
website has been worked on. If I’m submitting a question and I don’t hurry it
times out and says I’m not logged in and goes into a vicious loop until I
close the website.

I also received post response emails (from MS stating read or rate) for
postings that I did NOT submit. I use the link in the email and have no idea
how I got the post response?

"A Microsoft Community member has responded to the thread "Re: STILL no
audio! PLEASE help!". Read the Response

Click this link to continue receiving notifications for this thread."

Nov 19 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
You could try to send an email to the MS team responsible for it at
http://weblogs.asp.net/mscommunity/contact.aspx

or, if you are creative, you can find John Eddy's email online and email him
directly as I'm pretty sure he's the guy at microsoft responsible for it....
I use OE...

Karl

--
MY ASP.Net tutorials
http://www.openmymind.net/
"Chris" <Ch***@discussions.microsoft.com> wrote in message
news:0B**********************************@microsof t.com...
For about a week now it appears the session timeout has been changed? It
times out in a short amount of time, maybe 2 minutes? It's almost like this website has been worked on. If I'm submitting a question and I don't hurry it times out and says I'm not logged in and goes into a vicious loop until I
close the website.

I also received post response emails (from MS stating read or rate) for
postings that I did NOT submit. I use the link in the email and have no idea how I got the post response?

"A Microsoft Community member has responded to the thread "Re: STILL no
audio! PLEASE help!". Read the Response

Click this link to continue receiving notifications for this thread."

Nov 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.