By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,290 Members | 1,411 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,290 IT Pros & Developers. It's quick & easy.

Web Server not running ASP .NET version 1.1 Error while publishin

P: n/a
Hi

I am getting Error " Visual studio .NET has detected that the specified
web server is not runnin ASP.NET 1.1"

When i am trying to publish the web site on the Testing server from my
development server using Copy Project, i get this Error.

Interestingly, i did publish my web site sucessfully couple of time
earlier, but noe not able to publish it.
Both my Development & Testing webserver has same version & nothing have
changed on them excpet few installation on my local computer, but ther
version of .NEt are still the same.

any ideas, what is , wrong, how does it determine which version the server
is running & what is the fix.
Nov 18 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
this is a known bug when defaultredirect is specified in web.config

http://www.kbalertz.com/kb_825792.aspx

--

Regards,

Hermit Dave (D'way)
http://hdave.blogspot.com

"N S S" <si***@newsgroups.nospam> wrote in message
news:C4**********************************@microsof t.com...
Hi

I am getting Error " Visual studio .NET has detected that the specified
web server is not runnin ASP.NET 1.1"

When i am trying to publish the web site on the Testing server from my
development server using Copy Project, i get this Error.

Interestingly, i did publish my web site sucessfully couple of time
earlier, but noe not able to publish it.
Both my Development & Testing webserver has same version & nothing have
changed on them excpet few installation on my local computer, but ther
version of .NEt are still the same.

any ideas, what is , wrong, how does it determine which version the server is running & what is the fix.

Nov 18 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.