By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,408 Members | 1,796 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,408 IT Pros & Developers. It's quick & easy.

customErrors mode="Off" does not work!!

P: n/a

Hi,

I have tried everything (at least everything I know) but it does not
work I only get friendly errors
I did set
customErrors mode="Off"

in all web condig files

Any one have an idea?!?
Thanks.



Nov 18 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
could it be beacuse my domain name is too long?!?!?

Thanks.
"Julia" <co********@012.net.il> wrote in message
news:Ok**************@TK2MSFTNGP10.phx.gbl...

Hi,

I have tried everything (at least everything I know) but it does not
work I only get friendly errors
I did set
customErrors mode="Off"

in all web condig files

Any one have an idea?!?
Thanks.


Nov 18 '05 #2

P: n/a
Hi Julia,

This is usually caused by a typo in your web.config file. Remeber xml is
case sencitive so that could cause the problems.

Try using a web.config file that you know works for another application just
to see if this is the error.

Hope this helps you out!

Cheers!

David Kyle
www.chloemag.com

Nov 18 '05 #3

P: n/a
Yep Julia just try to see if its well formed.
Or re create another config file!
"Julia" wrote:
could it be beacuse my domain name is too long?!?!?

Thanks.
"Julia" <co********@012.net.il> wrote in message
news:Ok**************@TK2MSFTNGP10.phx.gbl...

Hi,

I have tried everything (at least everything I know) but it does not
work I only get friendly errors
I did set
customErrors mode="Off"

in all web condig files

Any one have an idea?!?
Thanks.



Nov 18 '05 #4

P: n/a
There is a "Show friendly HTTP error messages" checkbox in the advanced tab in internet options in IE. I hit this one myself.

From http://www.developmentnow.com/g/8_20...s-not-work.htm

Posted via DevelopmentNow.com Groups
http://www.developmentnow.com
Nov 19 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.