By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,907 Members | 1,617 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,907 IT Pros & Developers. It's quick & easy.

Unable to start debugging problem

P: n/a
Hi, I'm running VS.Net 2003 (I also have 2002 installed) and while working
out the ASP.NET Web Service Walkthrough, I get this message if I start
without debugging:
Error while trying to run project: Unable to start debugging. Unable to
start program 'C:\PROGRA~1\INTERN~1\TEMPIE~1.EXE'. The system cannot find
the file specified.
If I start with debugging, I get
Error while trying to run project
and nothing more. I can View in Browser with no problems. I have not been
able to find this exact error in any KB or posting here. I did try running
dotnetfx according to KB Q3131504, to no avail. Any ideas? Perhaps the file
munging (~s) has something to do with it?

Windows 2000, SP4, Net Framework 1.1.4322 SP 1
Thanks.

do********@elsi.com
Nov 18 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
It sounds like your project is not set up as a Web project but a WinForm or
Console project. If that's the case the easiest thing to do is create a new
project and move your files over into that. You can do this manually also
but it's a bit of work and I can't recall the steps off my head here.

+++ Rick ---

--

Rick Strahl
West Wind Technologies
http://www.west-wind.com/
http://www.west-wind.com/weblog/
http://www.west-wind.com/wwThreads/
----------------------------------
Making waves on the Web
"dorenstein" <do********@discussions.microsoft.com> wrote in message
news:31**********************************@microsof t.com...
Hi, I'm running VS.Net 2003 (I also have 2002 installed) and while working
out the ASP.NET Web Service Walkthrough, I get this message if I start
without debugging:
Error while trying to run project: Unable to start debugging. Unable to
start program 'C:\PROGRA~1\INTERN~1\TEMPIE~1.EXE'. The system cannot find
the file specified.
If I start with debugging, I get
Error while trying to run project
and nothing more. I can View in Browser with no problems. I have not been able to find this exact error in any KB or posting here. I did try running dotnetfx according to KB Q3131504, to no avail. Any ideas? Perhaps the file munging (~s) has something to do with it?

Windows 2000, SP4, Net Framework 1.1.4322 SP 1
Thanks.

do********@elsi.com

Nov 18 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.