471,073 Members | 1,465 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,073 software developers and data experts.

ASPNET PROBLEM

I have XP HOME installed on one of my 3 computers. I have WIN 2k Pro and XP
Pro on each of the other two. ASPNET is not installed on these computers.
For some reason ASPNET is showing up on the one with XP HOME. I do not
recall how this could have happened.

I would like to remove it from my computer... according to an
ASPNETSetup.log I discovered it was installed a couple days ago.

Can anyone out there help me with this?
Nov 18 '05 #1
1 1477
Do you mean that you see an ASP.NET user appear at the login screen? Or that you have the .NET Framework installed on the XP Home machine and
you want to remove it? If it's the latter, you should be able to uninstall the framework from the Add/Remove programs section in the Control Panel. If the
former is the problem, try looking at the following registry key:
HKey Local Machine\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\SepcialAccounts\Userlis t
Add a key with the name 'ASPNET', a type of 'REG_DWORD' and value '0'

Hope this helps.
Chris
--------------------
Thread-Topic: ASPNET PROBLEM
thread-index: AcS5iPkhbeAtV4KlRLmM/pw34mAR+w==
X-WBNR-Posting-Host: 67.166.157.170
From: "=?Utf-8?B?QnJpYW4=?=" <Br***@discussions.microsoft.com>
Subject: ASPNET PROBLEM
Date: Sat, 23 Oct 2004 22:19:01 -0700
Lines: 9
Message-ID: <7F**********************************@microsoft.co m>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
Newsgroups: microsoft.public.dotnet.framework.aspnet
NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
Path: cpmsftngxa10.phx.gbl!TK2MSFTNGXA03.phx.gbl
Xref: cpmsftngxa10.phx.gbl microsoft.public.dotnet.framework.aspnet:271111
X-Tomcat-NG: microsoft.public.dotnet.framework.aspnet

I have XP HOME installed on one of my 3 computers. I have WIN 2k Pro and XP
Pro on each of the other two. ASPNET is not installed on these computers.
For some reason ASPNET is showing up on the one with XP HOME. I do not
recall how this could have happened.

I would like to remove it from my computer... according to an
ASPNETSetup.log I discovered it was installed a couple days ago.

Can anyone out there help me with this?

Nov 18 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Bonj | last post: by
11 posts views Thread by Jeff Robichaud | last post: by
3 posts views Thread by Kim | last post: by
7 posts views Thread by M. Simioni | last post: by
7 posts views Thread by SK | last post: by
6 posts views Thread by Andrew Chalk | last post: by
reply views Thread by CESAR DE LA TORRE [MVP] | last post: by
reply views Thread by leo001 | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.