By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,903 Members | 1,922 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,903 IT Pros & Developers. It's quick & easy.

http/1.0 403 access denied

P: n/a
Hi,
Everytime i try to create an ASP.NET project on .NET 2003, i get this error message:

The Web server reported the following error when attempting to create or open the Web project located at the following URL: 'http://localhost/WebApplication1'. 'HTTP/1.0 403 access denied'

I checked the permissions on the inetpub/wwwroot and there was no prob (i am admin on the machine). I tried to change settings of my Internet Explorer, but still same prob. I even get sometimes the error HTTP/1.0 500 internal server error

I checked my IIS Server and it is ok.

Can anyone help me?

Thanks

Nov 18 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Fri, 9 Jul 2004 02:52:02 -0700, Jy Saghbini
<Jy********@discussions.microsoft.com> wrote:
Hi,
Everytime i try to create an ASP.NET project on .NET 2003, i get this
error message:

The Web server reported the following error when attempting to create or
open the Web project located at the following URL:
'http://localhost/WebApplication1'. 'HTTP/1.0 403 access denied'

I checked the permissions on the inetpub/wwwroot and there was no prob
(i am admin on the machine). I tried to change settings of my Internet
Explorer, but still same prob. I even get sometimes the error HTTP/1.0
500 internal server error

I checked my IIS Server and it is ok.

Can anyone help me?

Thanks


try running aspnet_regiis -i (you can search for this .exe if you don't
know where it's at and not in your path). Then, make sure your VS
Debuggers group has the appropriate access (read/write) to wwwroot; that's
the user group that will be used to create folders, etc.

--
Craig Deelsnyder
Microsoft MVP - ASP/ASP.NET
Nov 18 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.