By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
457,903 Members | 1,593 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 457,903 IT Pros & Developers. It's quick & easy.

Wanted: User Agent\Post Platform registry file showing the .Net extensions

P: n/a
I need:

"HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cur rentVersion\Internet
Settings\User Agent\Post Platform"

registry entries for a .Net V.1.0 and .Net V.1.1 enabled browser.

Mine got erased and is now affecting Visual Studio .Net 7 & 7.1

My IIS web log reports the following:

"Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0)"

......but it's missing the .Net extensions

Also, I'm not sure if the value:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet
Settings]
"User Agent"="Mozilla/4.0 (compatible; MSIE 6.0; Win32)"

........is ever actually read or used.

Thnaks thats tahnks thats thanks (-:

Please email ro*******@hotmail.com with a sample *.reg file (if you have
one)

Nov 18 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a

""Rob"" <@> wrote in message news:%2****************@TK2MSFTNGP11.phx.gbl...
I need:

"HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cur rentVersion\Internet
Settings\User Agent\Post Platform"

registry entries for a .Net V.1.0 and .Net V.1.1 enabled browser.

Mine got erased and is now affecting Visual Studio .Net 7 & 7.1

My IIS web log reports the following:

"Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0)"

.....but it's missing the .Net extensions

Also, I'm not sure if the value:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet
Settings]
"User Agent"="Mozilla/4.0 (compatible; MSIE 6.0; Win32)"

.......is ever actually read or used.

Thnaks thats tahnks thats thanks (-:

Please email ro*******@hotmail.com with a sample *.reg file (if you have
one)

I just checked my User Agent setting and found "value not set".
That's with MSIE 6.0 running on a PC with Visual Studio .NET and IIS, all
fully functional.
We need (I'd guess) to find somebody else who uses Mozilla to provide a key
setting.

On the off chance that what is troubling you is not the result of the User
Agent setting, can you describe the problem(s) you are experiencing and the
symptoms?

--
Peter [MVP Visual Developer]
Jack of all trades, master of none.
Nov 18 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.