By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,584 Members | 1,767 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,584 IT Pros & Developers. It's quick & easy.

HELP -- ASP.NET Controls Died!

P: n/a
I have an ASP.NET project that has been working fine until recently. For
some reason NONE of the javascript on the site works (including rollovers,
postbacks, etc). Anything that uses JS does not work. This is both on the
production and development server using various browsers. I have JS enabled
on the browsers.

Has anyone run into this where all javascript on the entire site would not
load?

Thanks,

Scott
Nov 18 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
First of all, try a very basic page, with a simple javascript script, to see
if that works.

Also, check to make sure you don't have any syntax errors that are causing
the problem.

"Scott Schluer" <us****@webservicesinc.biz> wrote in message
news:em**************@TK2MSFTNGP11.phx.gbl...
I have an ASP.NET project that has been working fine until recently. For
some reason NONE of the javascript on the site works (including rollovers,
postbacks, etc). Anything that uses JS does not work. This is both on the
production and development server using various browsers. I have JS enabled on the browsers.

Has anyone run into this where all javascript on the entire site would not
load?

Thanks,

Scott

Nov 18 '05 #2

P: n/a
TB
Any chance the /aspnet_client/ directory got deleted from your application directory? Try running "aspnet_regiis -i" on the web server to re-add the scriptmaps to the IIS metabase

tb
Nov 18 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.