By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,180 Members | 1,016 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,180 IT Pros & Developers. It's quick & easy.

IIS

P: n/a
http://localhost works if I put a html page called index.htm in wwwroot but
it dosn't execute iisstart.asp or anyother asp page in it.I know there is a
security permission with that but I don't know how to fix it.
Any help would be appriciated.
Nov 18 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Please define "doesn't work"

Cheers
Ken
"Reza Alirezaei" <re******@gawab.com> wrote in message
news:uo**************@TK2MSFTNGP11.phx.gbl...
: http://localhost works if I put a html page called index.htm in wwwroot
but
: it dosn't execute iisstart.asp or anyother asp page in it.I know there is
a
: security permission with that but I don't know how to fix it.
: Any help would be appriciated.
:
:
Nov 18 '05 #2

P: n/a
In IIS 6.0, you need to enable ASP in "Web Service" folder under "IIS
Manager".
Not sure if that's the case of IIS5.0 or not...

"Reza Alirezaei" <re******@gawab.com> bl
news:uo**************@TK2MSFTNGP11.phx.gbl g...
http://localhost works if I put a html page called index.htm in wwwroot but it dosn't execute iisstart.asp or anyother asp page in it.I know there is a security permission with that but I don't know how to fix it.
Any help would be appriciated.

Nov 18 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.