By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,417 Members | 1,845 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,417 IT Pros & Developers. It's quick & easy.

aspnet test app

P: n/a
We just installed visual studio .net 2003 and ran a simple vb application
that pull up a main application window. It compiled and ran.

We also tried to do the same for an asp.net application: New Project |
ASP.Net Web App | Default: http://localhost//WebApplication1.

Error message: visual studio can not create or open the application because
no web server was detected at this url. Make sure the web server is
installed and running.

Does a local asp server come with visual studio? How does it need to be
setup?

Nov 18 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
We installed IIS from Win2k Pro disk through the control panel.

New error message: Visual studio .net has detected that the specified web
server is not running asp.net version 1.1. You will be unable to run
asp.net web applications or services.

What's next?

Nov 18 '05 #2

P: n/a
Start | Programs | Microsoft Visual Studio .Net | Visual Studio .Net Tools |
Visual Studio .Net Command Prompt

c> aspnet_regiis -i

That worked.


Nov 18 '05 #3

P: n/a
Open the Visual Studio Command Prompt (Microsoft Visual Studio .NET 2003->
Visual Studio .NET Tools -> Visual Studio .NET 2003 Command Prompt)

type in: aspnet_regiis -i

more info on aspnet_regiis:
http://msdn.microsoft.com/library/de..._regiisexe.asp

"Tim Reago" <in***@edenspeace.com> wrote in message
news:uU*************@TK2MSFTNGP10.phx.gbl...
We installed IIS from Win2k Pro disk through the control panel.

New error message: Visual studio .net has detected that the specified web
server is not running asp.net version 1.1. You will be unable to run
asp.net web applications or services.

What's next?

Nov 18 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.