By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,367 Members | 2,730 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,367 IT Pros & Developers. It's quick & easy.

IIS Problem

P: n/a
when I try to run an asp page in my IIS ,,I get the following Error:

Event Type: Error
Event Source: COM+
Event Category: Unknown
Event ID: 4689
Date: 5/15/2004
Time: 4:43:29 PM
User: N/A
Computer: ALIREZAEI
Description:
The run-time environment has detected an inconsistency in its internal
state. This indicates a potential instability in the process that could be
caused by the custom components running in the COM+ application, the
components they make use of, or other factors. Error in
d:\nt_qxp\com\com1x\src\comsvcs\package\cpackage.c pp(1184), hr = 80070422:
InitEventCollector failed

By the way my .Net 2003 can create any ASP.NET application on IIS.

Any help would be appriciated,
Reza
Nov 18 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
jm

"Reza Alirezaei" <re******@gawab.com> wrote in message
news:OL**************@tk2msftngp13.phx.gbl...
when I try to run an asp page in my IIS ,,I get the following Error:

Event Type: Error
Event Source: COM+
Event Category: Unknown
Event ID: 4689
Date: 5/15/2004
Time: 4:43:29 PM
User: N/A
Computer: ALIREZAEI
Description:
The run-time environment has detected an inconsistency in its internal
state. This indicates a potential instability in the process that could be
caused by the custom components running in the COM+ application, the
components they make use of, or other factors. Error in
d:\nt_qxp\com\com1x\src\comsvcs\package\cpackage.c pp(1184), hr = 80070422:
InitEventCollector failed

By the way my .Net 2003 can create any ASP.NET application on IIS.

Any help would be appriciated,
Reza

http://support.microsoft.com/default...b;EN-US;290513

http://support.microsoft.com/default...NoWebContent=1

http://www.google.com/search?hl=en&i...=Google+Search

Hope these help.

---

Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.684 / Virus Database: 446 - Release Date: 5/13/2004
Nov 18 '05 #2

P: n/a

Wow,I think I fixed it :

It's the GOD DAMN COM+ System Application service. It was turned off.
Turn that back on and ym comp will be okay.
Nov 18 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.