By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,024 Members | 1,945 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,024 IT Pros & Developers. It's quick & easy.

win 2003 server

P: n/a
I setup my .NET web app on my IIS6 2003 Server and when I try to run my web
page, I keep getting a message telling me i'm unauthorized to view the page.

I have the permissions setup the same way another web site (non .NET though)
and i can view the the non .net site but can't view the .net site.

what am i missing to do?

thanks
Nov 18 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
ASP and ASPX are turned off by default in 2003. You have to go into the
IIS manager under Web Service Extensions and turn them on.

-Jason

Mike wrote:
I setup my .NET web app on my IIS6 2003 Server and when I try to run my web
page, I keep getting a message telling me i'm unauthorized to view the page.

I have the permissions setup the same way another web site (non .NET though)
and i can view the the non .net site but can't view the .net site.

what am i missing to do?

thanks

Nov 18 '05 #2

P: n/a
i turned them on and still getting the same error
"Jason DeFontes" <ja***@defontes.com> wrote in message
news:#e**************@TK2MSFTNGP10.phx.gbl...
ASP and ASPX are turned off by default in 2003. You have to go into the
IIS manager under Web Service Extensions and turn them on.

-Jason

Mike wrote:
I setup my .NET web app on my IIS6 2003 Server and when I try to run my web page, I keep getting a message telling me i'm unauthorized to view the page.
I have the permissions setup the same way another web site (non .NET though) and i can view the the non .net site but can't view the .net site.

what am i missing to do?

thanks

Nov 18 '05 #3

P: n/a
In IIS under Directory Security -> Authentication Control, make sure
Intergrated Windows Authentication is turned off.

Assuming you don't have it on for a reason.

"Mike" <an*******@discussions.microsoft.com> wrote in message
news:Ol**************@TK2MSFTNGP10.phx.gbl...
i turned them on and still getting the same error
"Jason DeFontes" <ja***@defontes.com> wrote in message
news:#e**************@TK2MSFTNGP10.phx.gbl...
ASP and ASPX are turned off by default in 2003. You have to go into the
IIS manager under Web Service Extensions and turn them on.

-Jason

Mike wrote:
I setup my .NET web app on my IIS6 2003 Server and when I try to run
my
web page, I keep getting a message telling me i'm unauthorized to view the page.
I have the permissions setup the same way another web site (non .NET though) and i can view the the non .net site but can't view the .net site.

what am i missing to do?

thanks


Nov 18 '05 #4

P: n/a
I have to dial into the network, via vpn from my personal pc. So how would
the .NET deploy method work in this case?

Since i'm developing the app on my home pc, i dial into the network via VPN
log into the server and my pc is not confiugered to be seen by the network
"bsfl44" <ho************@cnet.navy.mil> wrote in message
news:27**********************************@microsof t.com...
Did you deploy with .NETs "deployment" procedure (deployment folder)?

Also, check websharing, virtual directory. We've had this same screen in
development/production when we 'forget' to touch all bases. hope that maybe
helps you.
Nov 18 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.