By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,336 Members | 2,307 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,336 IT Pros & Developers. It's quick & easy.

Failed to execute request because the App-Domain could not be created. Error: 0x8013150a

P: n/a
Nik
All,

I have VS.NET 2003 running on a Win2K machine with IIS. When I try to
create a new web project gives me a http 1.1/500 error and the event
log shows.

"Failed to execute request because the App-Domain could not be
created. Error: 0x8013150a"

I tried the aspnet_regiis -1 from the VS2003 framework directory,
deleted the ASPNET account etc, but to no effect.

I did have the 1.0 framework running along with the 1.1 but I
uninstalled and started from scratch installing IIS->.NET 2003. Still
does not work.

I can create windows projects. Any help is appreciated.

Thanks

Nik
Nov 18 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi,

It's security issue. try to follow that link that explain how to create
ASP.NET user with needed rights :
http://msdn.microsoft.com/library/de.../en-us/dnnetse
c/html/SecNetHT01.asp

HTH

Natty Gur[MVP]

blog : http://weblogs.asp.net/ngur
Mobile: +972-(0)58-888377
*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
Nov 18 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.