By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,956 Members | 1,722 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,956 IT Pros & Developers. It's quick & easy.

Cannot open ASP.NET projects on IIS 6/ Win2k3 running WSS

P: n/a
Hi,
I have a Windows 2003 server running Windows Shareporint Services 2.0.
After I installed WSS I am to able to open any web project that is located
on my default web site from VS 2003.

I can't borwse to the site either. It is as if the site does not exist.

Does anyone know how I can fix this issue?

The configuration that I am running is

Windows 2003 server
WSS 2.0
..NET framework 1.1
VS.NET 2003

TIA
Nov 18 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
First off, cross posting is bad form and unnecessary and more so to
irrelevant groups.

The answer to your question is that you need to configure IIS 6 to use
ASP.NET and then your application. Unlike previous versions of IIS, almost
everything, features, etc is turned "off" instead of "on". Reading the IIS6
docs should set you straight.
--
Peter O'Reilly
Nov 18 '05 #2

P: n/a
CT
This is a problem, but have a look here and see if it helps you:
http://blogs.msdn.com/conrad/archive.../18/59847.aspx

--
Carsten Thomsen
Enterprise Development with VS .NET, UML, and MSF
http://www.apress.com/book/bookDisplay.html?bID=105
"Shikari Shambu" <sh*************@hotmail.com> wrote in message
news:O1**************@TK2MSFTNGP09.phx.gbl...
Hi,
I have a Windows 2003 server running Windows Shareporint Services 2.0.
After I installed WSS I am to able to open any web project that is located
on my default web site from VS 2003.

I can't borwse to the site either. It is as if the site does not exist.

Does anyone know how I can fix this issue?

The configuration that I am running is

Windows 2003 server
WSS 2.0
.NET framework 1.1
VS.NET 2003

TIA

Nov 18 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.