By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,677 Members | 1,094 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,677 IT Pros & Developers. It's quick & easy.

FIX: Creating a New Web Project Error - This worked for me

P: n/a
My Environment
..Net SDK 1.1 on remote Win2k Server
Connecting with VS 2003 via FrontPage Extension

Error
"The web server reported the following error when attempting to create o
open the Web project located at the following URL
'http://localhost/webservice1'. 'HTTP/1.1 500 Internal Error

There were so many posts about this I thought I would create a new message with the fix that worked for me. After reading through all the articles on this I found this solution in these posts. I'm sorry but now I can't find who wrote this to give them proper credit. Thanks though! I tried many other things before this so it could be a combination of things. Let me know if that's the case and I will try to retrace my steps

Here was the magic cure

"I added full control to th
folder C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\ and propagate
permissions to all child objects (folders and files) and it worked!!!
Nov 18 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Hello,
Here was the magic cure:

"I added full control to the
folder C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\ and propagated
permissions to all child objects (folders and files) and it worked!!!"


Argh! Another problem solved by setting permissions wide open.

Unfortunately, by doing this you never uncover the root cause of the problem, and also potentially leave your machine open to attack. Doing this type of thing in a production environment is what leads to insecure systems.

--
Matt Berther
http://www.mattberther.com
Nov 18 '05 #2

P: n/a
Great point Matt. I'm working in development behind a firewall so I don't currently have any security risks but many other people could.

Since this is obviously a permissions issue, if anyone has any other advice on regarding how to set this up more securely that would be great...
Nov 18 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.