By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,403 Members | 891 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,403 IT Pros & Developers. It's quick & easy.

Form validation doesn't work

P: n/a
Hi,

I have many, many forms that use all of the different form validation
controls. These work great on my local server however I have just been
alerted to the fact that the form validation doesn't work at all on
the web server causing all sorts of differing problems.

I would assume that it has something to do with the JavaScript for the
client side form validation however this is as far as I get.

Any suggestions / solutions?

Many thanks, Brett
Nov 18 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a

ASP.Net form validation ( with validator controls) validates the value at two places....1st on the client and on on the server on postback. So even if somebody has disabled JavaScript in the brouser....it will validate the at postback....You can safely use ASP.Net form validation using validator controls

Regard
Avneesh
Nov 18 '05 #2

P: n/a
Hi Avneesh,

Thanks for this (again). However it doesn't perform and validation on
the web server (either on the client side or the server side).

It works perfectly on my local machine at both client and server side
but not the remote server and it is not just one form but about 30.

Many thanks,

Brett

*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
Nov 18 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.