469,927 Members | 1,316 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,927 developers. It's quick & easy.

Error while trying to run project: Unable to start debugging on the web server. The project is not configured to be debugged. windows 2003 server

I'am having this message while trying to rune my asp.net app on win3k
server. I have set debug="true" in <compilation section
in my web.config .
Can anyone help me?
Thanks in advance
Nov 18 '05 #1
11 2513
have you set Build >> Configuration Manager active settings to Debug
also have you enabled debugging for asp.net under Project >> "Proejct Name
Properties >> Configuaration >> Debuging

if yes.. have you check to see whether you are under Administrators and
Debuggers group on the server ?

--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:eY**************@tk2msftngp13.phx.gbl...
I'am having this message while trying to rune my asp.net app on win3k
server. I have set debug="true" in <compilation section
in my web.config .
Can anyone help me?
Thanks in advance

Nov 18 '05 #2

"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message
news:uv**************@TK2MSFTNGP09.phx.gbl...
have you set Build >> Configuration Manager active settings to Debug
also have you enabled debugging for asp.net under Project >> "Proejct Name
Properties >> Configuaration >> Debuging

if yes.. have you check to see whether you are under Administrators and
Debuggers group on the server ?

--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:eY**************@tk2msftngp13.phx.gbl...
I'am having this message while trying to rune my asp.net app on win3k
server. I have set debug="true" in <compilation section
in my web.config .
Can anyone help me?
Thanks in advance


Well , now i'am getting :error while trying to run project: Unable to start
debugging

Asp debugging is disabled because asp process is running as a user that does
not have debugging permissons.

I admit it is an improvement compare to my first message and i got here
thanks to your guidance by enabling debugging in
Project >> "Proejct Name Properties >> Configuaration >> Debuging


I'm logged on as administrator and this account belongs to the debuggers
group. i have just checked this.
Nov 18 '05 #3
thats about all you need to do.
but just do a rebuild project (Build >> Rebuild Project_Name) first and then
try Start >> Debug (also you should have a page set up as a start page ..
solution explorer >> page >> right click >> set as start up page or
something
--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:uE**************@TK2MSFTNGP12.phx.gbl...

"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message
news:uv**************@TK2MSFTNGP09.phx.gbl...
have you set Build >> Configuration Manager active settings to Debug
also have you enabled debugging for asp.net under Project >> "Proejct
Name
Properties >> Configuaration >> Debuging

if yes.. have you check to see whether you are under Administrators and
Debuggers group on the server ?

--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:eY**************@tk2msftngp13.phx.gbl...
> I'am having this message while trying to rune my asp.net app on win3k
> server. I have set debug="true" in <compilation section
> in my web.config .
> Can anyone help me?
> Thanks in advance
>
>


Well , now i'am getting :error while trying to run project: Unable to
start
debugging

Asp debugging is disabled because asp process is running as a user that
does
not have debugging permissons.

I admit it is an improvement compare to my first message and i got here
thanks to your guidance by enabling debugging in
Project >> "Proejct Name
Properties >> Configuaration >> Debuging


I'm logged on as administrator and this account belongs to the debuggers
group. i have just checked this.

Nov 18 '05 #4
IUSR_machinename is also added to the debugger group.

"Claude seraphin" <se******@metier.fr> wrote in message
news:uE**************@TK2MSFTNGP12.phx.gbl...

"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message
news:uv**************@TK2MSFTNGP09.phx.gbl...
have you set Build >> Configuration Manager active settings to Debug
also have you enabled debugging for asp.net under Project >> "Proejct Name Properties >> Configuaration >> Debuging

if yes.. have you check to see whether you are under Administrators and
Debuggers group on the server ?

--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:eY**************@tk2msftngp13.phx.gbl...
I'am having this message while trying to rune my asp.net app on win3k
server. I have set debug="true" in <compilation section
in my web.config .
Can anyone help me?
Thanks in advance


Well , now i'am getting :error while trying to run project: Unable to

start debugging

Asp debugging is disabled because asp process is running as a user that does not have debugging permissons.

I admit it is an improvement compare to my first message and i got here
thanks to your guidance by enabling debugging in
Project >> "Proejct Name
Properties >> Configuaration >> Debuging


I'm logged on as administrator and this account belongs to the debuggers
group. i have just checked this.

Nov 18 '05 #5
I did rebuild as you suggested but still the last error. Should i reboot my
system?
"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message
news:%2***************@TK2MSFTNGP11.phx.gbl...
thats about all you need to do.
but just do a rebuild project (Build >> Rebuild Project_Name) first and then try Start >> Debug (also you should have a page set up as a start page ..
solution explorer >> page >> right click >> set as start up page or
something
--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:uE**************@TK2MSFTNGP12.phx.gbl...

"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message news:uv**************@TK2MSFTNGP09.phx.gbl...
have you set Build >> Configuration Manager active settings to Debug
also have you enabled debugging for asp.net under Project >> "Proejct
Name
Properties >> Configuaration >> Debuging

if yes.. have you check to see whether you are under Administrators and
Debuggers group on the server ?

--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:eY**************@tk2msftngp13.phx.gbl...
> I'am having this message while trying to rune my asp.net app on win3k
> server. I have set debug="true" in <compilation section
> in my web.config .
> Can anyone help me?
> Thanks in advance
>
>


Well , now i'am getting :error while trying to run project: Unable to
start
debugging

Asp debugging is disabled because asp process is running as a user that
does
not have debugging permissons.

I admit it is an improvement compare to my first message and i got here
thanks to your guidance by enabling debugging in
Project >> "Proejct Name
Properties >> Configuaration >> Debuging


I'm logged on as administrator and this account belongs to the debuggers
group. i have just checked this.


Nov 18 '05 #6
aaaah i know why.
think its trying to lauch the debugging as aspnet user (not sure if thats
the case).
no you dont need to reboot unless you changed or added user to to groups.
(even then log off is good enough)
just check to see if aspnet user belong to the groups.. lemme just check
msdn

http://msdn.microsoft.com/library/de...ndebugging.asp

if i find any more info will message you in just about a moment
think under debuggers you will have another user ie IWAM_MachineName

--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:%2****************@TK2MSFTNGP09.phx.gbl...
I did rebuild as you suggested but still the last error. Should i reboot my
system?
"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message
news:%2***************@TK2MSFTNGP11.phx.gbl...
thats about all you need to do.
but just do a rebuild project (Build >> Rebuild Project_Name) first and

then
try Start >> Debug (also you should have a page set up as a start page ..
solution explorer >> page >> right click >> set as start up page or
something
--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:uE**************@TK2MSFTNGP12.phx.gbl...
>
> "Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message > news:uv**************@TK2MSFTNGP09.phx.gbl...
>> have you set Build >> Configuration Manager active settings to Debug
>> also have you enabled debugging for asp.net under Project >> "Proejct
>> Name
>> Properties >> Configuaration >> Debuging
>>
>> if yes.. have you check to see whether you are under Administrators
>> and
>> Debuggers group on the server ?
>>
>> --
>> Regards,
>> HD
>> Once a Geek.... Always a Geek
>> "Claude seraphin" <se******@metier.fr> wrote in message
>> news:eY**************@tk2msftngp13.phx.gbl...
>> > I'am having this message while trying to rune my asp.net app on
>> > win3k
>> > server. I have set debug="true" in <compilation section
>> > in my web.config .
>> > Can anyone help me?
>> > Thanks in advance
>> >
>> >
>>
>
> Well , now i'am getting :error while trying to run project: Unable to
> start
> debugging
>
> Asp debugging is disabled because asp process is running as a user that
> does
> not have debugging permissons.
>
> I admit it is an improvement compare to my first message and i got here
> thanks to your guidance by enabling debugging in
> Project >> "Proejct Name
>> Properties >> Configuaration >> Debuging
>
> I'm logged on as administrator and this account belongs to the
> debuggers
> group. i have just checked this.
>
>



Nov 18 '05 #7
have a look at this as well
http://msdn.microsoft.com/library/de...quirements.asp

--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:%2****************@TK2MSFTNGP09.phx.gbl...
I did rebuild as you suggested but still the last error. Should i reboot my
system?
"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message
news:%2***************@TK2MSFTNGP11.phx.gbl...
thats about all you need to do.
but just do a rebuild project (Build >> Rebuild Project_Name) first and

then
try Start >> Debug (also you should have a page set up as a start page ..
solution explorer >> page >> right click >> set as start up page or
something
--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:uE**************@TK2MSFTNGP12.phx.gbl...
>
> "Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message > news:uv**************@TK2MSFTNGP09.phx.gbl...
>> have you set Build >> Configuration Manager active settings to Debug
>> also have you enabled debugging for asp.net under Project >> "Proejct
>> Name
>> Properties >> Configuaration >> Debuging
>>
>> if yes.. have you check to see whether you are under Administrators
>> and
>> Debuggers group on the server ?
>>
>> --
>> Regards,
>> HD
>> Once a Geek.... Always a Geek
>> "Claude seraphin" <se******@metier.fr> wrote in message
>> news:eY**************@tk2msftngp13.phx.gbl...
>> > I'am having this message while trying to rune my asp.net app on
>> > win3k
>> > server. I have set debug="true" in <compilation section
>> > in my web.config .
>> > Can anyone help me?
>> > Thanks in advance
>> >
>> >
>>
>
> Well , now i'am getting :error while trying to run project: Unable to
> start
> debugging
>
> Asp debugging is disabled because asp process is running as a user that
> does
> not have debugging permissons.
>
> I admit it is an improvement compare to my first message and i got here
> thanks to your guidance by enabling debugging in
> Project >> "Proejct Name
>> Properties >> Configuaration >> Debuging
>
> I'm logged on as administrator and this account belongs to the
> debuggers
> group. i have just checked this.
>
>



Nov 18 '05 #8
Again thanks , i went through the readings but i still seem to be missing
something.
Not so much progress.
Nov 18 '05 #9
is there
<identity impersonate="true|false"
userName="domain\username"
password="password"/>in your web.config file ?
give me a min.. i am looking into it... hopefully i will find something this
time around
--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:eG**************@TK2MSFTNGP10.phx.gbl...
Again thanks , i went through the readings but i still seem to be missing
something.
Not so much progress.

Nov 18 '05 #10
http://msdn.microsoft.com/library/de...rvererrors.asp
--
Regards,
HD
Once a Geek.... Always a Geek
"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message
news:OK****************@TK2MSFTNGP11.phx.gbl...
is there
<identity impersonate="true|false"
userName="domain\username"
password="password"/>in your web.config file ?
give me a min.. i am looking into it... hopefully i will find something
this time around
--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:eG**************@TK2MSFTNGP10.phx.gbl...
Again thanks , i went through the readings but i still seem to be missing
something.
Not so much progress.


Nov 18 '05 #11
mate, how are you getting on with your debugging problem ?

--
Regards,
HD
Once a Geek.... Always a Geek
"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message
news:%2****************@TK2MSFTNGP12.phx.gbl...
http://msdn.microsoft.com/library/de...rvererrors.asp
--
Regards,
HD
Once a Geek.... Always a Geek
"Hermit Dave" <he************@CAPS.AND.DOTS.hotmail.com> wrote in message
news:OK****************@TK2MSFTNGP11.phx.gbl...
is there
<identity impersonate="true|false"
userName="domain\username"
password="password"/>in your web.config file ?
give me a min.. i am looking into it... hopefully i will find something
this time around
--
Regards,
HD
Once a Geek.... Always a Geek
"Claude seraphin" <se******@metier.fr> wrote in message
news:eG**************@TK2MSFTNGP10.phx.gbl...
Again thanks , i went through the readings but i still seem to be
missing
something.
Not so much progress.



Nov 18 '05 #12

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

6 posts views Thread by AlanS | last post: by
5 posts views Thread by Bruce Schechter | last post: by
reply views Thread by Luis Esteban Valencia | last post: by
1 post views Thread by Rafael Tejera | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.