469,643 Members | 2,064 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,643 developers. It's quick & easy.

How do you stop VS.NET IDE from reformatting HTML?

Hi,

This is super annoying FrontPage like behavior. Does
anybody know how I can stop the Visual Studio.NET IDE from
reformatting my HTML?

Thank You

Nov 18 '05 #1
3 1233
You can *reduce* the amount of reformatting:

Tool > Options > Text Editor > HTML/XML > Format then uncheck the boxes in
the upper area.

The only way to *stop* from reformatting is to not use the editor.

Make sure MS knows how you feel by sending a request regarding the next
versions of VS.NET:

ms****@microsoft.com?subject=VS.NET
"Chris Lane" <rc*********@yahoo.com> wrote in message
news:06****************************@phx.gbl...
Hi,

This is super annoying FrontPage like behavior. Does
anybody know how I can stop the Visual Studio.NET IDE from
reformatting my HTML?

Thank You

Nov 18 '05 #2
Thanks, One Problem though when I did this it wiped out
over half of the page.
-----Original Message-----
You can *reduce* the amount of reformatting:

Tool > Options > Text Editor > HTML/XML > Format then uncheck the boxes inthe upper area.

The only way to *stop* from reformatting is to not use the editor.
Make sure MS knows how you feel by sending a request regarding the nextversions of VS.NET:

ms****@microsoft.com?subject=VS.NET
"Chris Lane" <rc*********@yahoo.com> wrote in message
news:06****************************@phx.gbl...
Hi,

This is super annoying FrontPage like behavior. Does
anybody know how I can stop the Visual Studio.NET IDE from reformatting my HTML?

Thank You

.

Nov 18 '05 #3
Hmm, Maybe it did that cause I was in the HTML View,
anyway I closed the form and reopened it to get it back
from my last save.
Thanks again and I will be emailing them.
-----Original Message-----
Thanks, One Problem though when I did this it wiped out
over half of the page.
-----Original Message-----
You can *reduce* the amount of reformatting:

Tool > Options > Text Editor > HTML/XML > Format then

uncheck the boxes in
the upper area.

The only way to *stop* from reformatting is to not use

the editor.

Make sure MS knows how you feel by sending a request

regarding the next
versions of VS.NET:

ms****@microsoft.com?subject=VS.NET
"Chris Lane" <rc*********@yahoo.com> wrote in message
news:06****************************@phx.gbl...
Hi,

This is super annoying FrontPage like behavior. Does
anybody know how I can stop the Visual Studio.NET IDEfrom reformatting my HTML?

Thank You

.

.

Nov 18 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

6 posts views Thread by Abhishek Srivastava | last post: by
6 posts views Thread by Lloyd Sheen | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.