By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,190 Members | 1,555 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,190 IT Pros & Developers. It's quick & easy.

HTTP 500 Internal Server Error

P: n/a
Hello all,

I know this has been asked before but I cannot get any solutions to work. I
am ready to reformat this HD and reinstall everything (2-3 day process). I
cannot get my local host to start regardless what I try. I get HTTP 500
Internal Server Error, turned off show friendly messages and it then shows:
Server Application Error - ... please see event log... I have tried changing
the ProcessModel user/password... I have uninstalled ASP.NET and IIS and
reinstalled. No luck...

Error 1 in SYSTEM EVENT LOG:
Unable to start DCOM Server: {99169CB1-A707-11D0-989D-00C04FD919C1} as.
/IWAM_BENSPC. The Error: "Access is denied." Happened when starting this
command: C:\WINDOWS\System32\dllhost.exe /ProcessID:
{3D14228D-FBE1-11D0-995D-00C04FD919C1}

Error 2 in SYSTEM EVENT LOG:
The server failed to load application '/LM/W3SVC/1/ROOT'. The error was
'General access denied error'.

Honestly, I understand this is a 'rights/security' issue somewhere but I
will be 'darned' if I cannot find the problem. I have even turned up the
security and have given my ASPNET user administrative rights with no
success... If anyone is interested in a challenge in finding the source of
this problem, please let me know! Using WinXP Pro with latest patches,
latest .NET Framework, VS.NET 2003, MSSQL2K. I cannot test ANY web related
projects due to this problem!

Frustrated,

Ben
Nov 18 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.