By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,652 Members | 1,460 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,652 IT Pros & Developers. It's quick & easy.

Missing Controls

P: n/a
I have a C# ASP.Net project using Web Form controls. The
development system is VS 2002 on WXP Pro and all works
fine. When I copy the project to a W2k system with
dotNet 1.0 and view the .aspx page, all of the controls
are missing and I only see my static text. Can someone
offer any ideas or suggestions on what I am missing??

Thanks!
-Doug
Nov 17 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
Doug,

It sounds like the framework isn't installed correctly on the machine.

I would try re-registering .Net on that machine. To do so open a Visual
Studio.Net command prompt window and type exactly what was shown:
"aspnet_regis -c"

Sincerely,

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Doug Bratton" <no****@redwing.net> wrote in message
news:0b****************************@phx.gbl...
I have a C# ASP.Net project using Web Form controls. The
development system is VS 2002 on WXP Pro and all works
fine. When I copy the project to a W2k system with
dotNet 1.0 and view the .aspx page, all of the controls
are missing and I only see my static text. Can someone
offer any ideas or suggestions on what I am missing??

Thanks!
-Doug

Nov 17 '05 #2

P: n/a
Hi Doug,

I have also no clues for this issue by now. Please check the HTML source of
any problematic ASPX page in browser on the problematic windows 2000
machine. Then please post the HTML source code here for us to check. I
certainly appreciate your time.

Best regards,

Jacob Yang
Microsoft Online Partner Support
<MCSD>
Get Secure! C www.microsoft.com/security
This posting is provided "as is" with no warranties and confers no rights.

Nov 17 '05 #3

P: n/a
Hi Doug,

I have also no clues for this issue by now. Please check the HTML source of
any problematic ASPX page in browser on the problematic windows 2000
machine. Then please post the HTML source code here for us to check. I
certainly appreciate your time.

Best regards,

Jacob Yang
Microsoft Online Partner Support
<MCSD>
Get Secure! C www.microsoft.com/security
This posting is provided "as is" with no warranties and confers no rights.

Nov 17 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.