468,268 Members | 1,717 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,268 developers. It's quick & easy.

Framework 1.0 - 1.1

I installed VS.Net and WebMatrix on my computer running Windows 2000.

In the instalation procedure of VS.Net it installs Framework 1.0.

Later I download and install Framework 1.1.

When I launch either VS.Net or WebMatrix they recognize only Framework 1.0.

What should I so both programs recognize Framework 1.1 instead 1.0.

Can anybody help me ?

Thanks,
Uri R.
Nov 17 '05 #1
1 823
ASP.NET 2002 only compiles to the 1.0 framework - to compile to the 1.1
framework, you need the 2003 update. (It's $29 for the next month or so.)

WebMatrix doesn't actually compile (or at least I don't think it does?) so
you can write code, set up ASP.NET to use the 1.1 framework, and it should
be compiled to 1.1 if I'm not mistaken, though I haven't used it in a long
while so I'm not the authority here.

--
Chris Jackson
Software Engineer
Microsoft MVP - Windows XP
Windows XP Associate Expert
--
"Uri R." <mi********@hotmail.com> wrote in message
news:Od**************@tk2msftngp13.phx.gbl...
I installed VS.Net and WebMatrix on my computer running Windows 2000.

In the instalation procedure of VS.Net it installs Framework 1.0.

Later I download and install Framework 1.1.

When I launch either VS.Net or WebMatrix they recognize only Framework 1.0.
What should I so both programs recognize Framework 1.1 instead 1.0.

Can anybody help me ?

Thanks,
Uri R.

Nov 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

By using this site, you agree to our Privacy Policy and Terms of Use.