By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,244 Members | 1,972 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,244 IT Pros & Developers. It's quick & easy.

Error creating a project in Visual Studio 2003

P: n/a
On a spare machine at work I have installed W2k3 server standard edition and
Visual Studio 2003.NET to do some developing on.

When I installed Visual Studio I ran through the prerequisite cd and then
installed basically all the options for the program.

The program installed with out any errors, and I can launch the program as
well with no problem. When I go to start a new ASP.NET web application
project, name it and then hit the OK button I get the following error:
"Visual Studio .NET has detected that the specified Web server is not
running ASP.NET version 1.1. You will unable to run ASP.NET web apps or
services."

The 2003 server is configured to be an application server.

Without having to spend another 2 or 3 hours rebuilding, does anyone have
any ideas to try?

Thanks.
Nov 17 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
I found a few articles. Sorry if they don't help.

If it works, please let us know ;)

Jon

http://searchvb.techtarget.com/vsnet...s/0,293820,sid
8_gci905597_tax293672,00.html

http://www.15seconds.com/faq/Troubleshooting/771.htm

http://www.perfectxml.com/DotNetXMLKBs.asp?t=P
-----Original Message-----
On a spare machine at work I have installed W2k3 server standard edition andVisual Studio 2003.NET to do some developing on.

When I installed Visual Studio I ran through the prerequisite cd and theninstalled basically all the options for the program.

The program installed with out any errors, and I can launch the program aswell with no problem. When I go to start a new ASP.NET web applicationproject, name it and then hit the OK button I get the following error:"Visual Studio .NET has detected that the specified Web server is notrunning ASP.NET version 1.1. You will unable to run ASP.NET web apps orservices."

The 2003 server is configured to be an application server.

Without having to spend another 2 or 3 hours rebuilding, does anyone haveany ideas to try?

Thanks.
.

Nov 17 '05 #2

P: n/a
DOH.. Silly Windows 2003.

I was playing around with the Application Server windows component in the
Add/Remove programs and checked the details of it. I saw that ASP.NET was
not checked. Checked it and let it install what it need, and now I am up
and running.

-rant-
Kind of frustrating when it you select "Application Server" as being a role
for the server (with ASP.NET in its title) I would get this error message
that it couldn't run anything unless I went and checked this box to install
the correct componet. I guess what I am saying is, shouldnt that have been
done already?
-end rant-


"Michelle A." <me@me.com> wrote in message
news:e6**************@TK2MSFTNGP10.phx.gbl...
On a spare machine at work I have installed W2k3 server standard edition and Visual Studio 2003.NET to do some developing on.

When I installed Visual Studio I ran through the prerequisite cd and then
installed basically all the options for the program.

The program installed with out any errors, and I can launch the program as
well with no problem. When I go to start a new ASP.NET web application
project, name it and then hit the OK button I get the following error:
"Visual Studio .NET has detected that the specified Web server is not
running ASP.NET version 1.1. You will unable to run ASP.NET web apps or
services."

The 2003 server is configured to be an application server.

Without having to spend another 2 or 3 hours rebuilding, does anyone have
any ideas to try?

Thanks.


Nov 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.