470,591 Members | 1,458 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,591 developers. It's quick & easy.

understanding error message

Someone please help me understand the following error message:

Server Error in '/solo' Application.
----------------------------------------------------------------------------
----

Configuration Error
Description: An error occurred during the processing of a configuration file
required to service this request. Please review the specific error details
below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as
allowDefinition='MachineToApplication' beyond application level. This error
can be caused by a virtual directory not being configured as an application
in IIS.

Source Error:

Line 23: "Forms", "Passport" and "None"
Line 24: -->
Line 25: <authentication mode="Forms" />
Line 26: <forms name="uloginCookie" loginUrl="login.aspx">
Line 27:

Source File: c:\inetpub\wwwroot\solo\ulogin\web.config Line: 25
----------------------------------------------------------------------------
----
Version Information: Microsoft .NET Framework Version:1.1.4322.573; ASP.NET
Version:1.1.4322.573
Nov 17 '05 #1
7 1564
Leon,

It looks like the folder your .net files are in is not configured as a web
application on the server.

On the server go to:

Administrative Tools - Internet Information Services

Expand the computer node, expand the web sites node, and find your web site
in the list (It may be within the "Default Web Site" node depending on how
your machine is set up.) If the web site's icon is a folder it is not
configured as a web site.

To configure it as a web site, right click on it and choose properties.
Click the create button and then everything should be fine.

If you have added a web.config file to a folder within your main website
then that folder needs to be a website itself in order for web.config to
function properly.

I hope this helps.

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:er**************@TK2MSFTNGP10.phx.gbl...
Someone please help me understand the following error message:

Server Error in '/solo' Application.
-------------------------------------------------------------------------- -- ----

Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details
below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as
allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

Source Error:

Line 23: "Forms", "Passport" and "None"
Line 24: -->
Line 25: <authentication mode="Forms" />
Line 26: <forms name="uloginCookie" loginUrl="login.aspx">
Line 27:

Source File: c:\inetpub\wwwroot\solo\ulogin\web.config Line: 25
-------------------------------------------------------------------------- -- ----
Version Information: Microsoft .NET Framework Version:1.1.4322.573; ASP.NET Version:1.1.4322.573

Nov 17 '05 #2
Yes, it usually does. But there are some circumstances in which it does not.
If you add a web.config file to a folder it doesn't automatically make that
folder an app. Another example would be if you copy and paste the web site
files into a folder on the server. Then you would have to set up the site
yourself.

Sincerely,

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:%2****************@tk2msftngp13.phx.gbl...
but I though visual studios .net set-up the virtual directory and
application automatically when you create a web application inside the IDE. "S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
news:%2***************@TK2MSFTNGP10.phx.gbl...
Leon,

It looks like the folder your .net files are in is not configured as a web
application on the server.

On the server go to:

Administrative Tools - Internet Information Services

Expand the computer node, expand the web sites node, and find your web

site
in the list (It may be within the "Default Web Site" node depending on how your machine is set up.) If the web site's icon is a folder it is not
configured as a web site.

To configure it as a web site, right click on it and choose properties.
Click the create button and then everything should be fine.

If you have added a web.config file to a folder within your main website
then that folder needs to be a website itself in order for web.config to
function properly.

I hope this helps.

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:er**************@TK2MSFTNGP10.phx.gbl...
Someone please help me understand the following error message:

Server Error in '/solo' Application.


--------------------------------------------------------------------------
--
----

Configuration Error
Description: An error occurred during the processing of a
configuration file
required to service this request. Please review the specific error

details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as
allowDefinition='MachineToApplication' beyond application level. This

error
can be caused by a virtual directory not being configured as an

application
in IIS.

Source Error:

Line 23: "Forms", "Passport" and "None"
Line 24: -->
Line 25: <authentication mode="Forms" />
Line 26: <forms name="uloginCookie" loginUrl="login.aspx">
Line 27:

Source File: c:\inetpub\wwwroot\solo\ulogin\web.config Line: 25


--------------------------------------------------------------------------
--
----
Version Information: Microsoft .NET Framework Version:1.1.4322.573;

ASP.NET
Version:1.1.4322.573



Nov 17 '05 #3
ok so if I added a folder named ulogin to my application in which all my
protected webpage and web.config file is located then ulogin folder itself
must be a web application. So how do I add an application (instead of a
folder) to my main web application inside of VS.net IDE, so I can password
protect certain pages?

"S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
news:%2***************@TK2MSFTNGP10.phx.gbl...
Leon,

It looks like the folder your .net files are in is not configured as a web
application on the server.

On the server go to:

Administrative Tools - Internet Information Services

Expand the computer node, expand the web sites node, and find your web site in the list (It may be within the "Default Web Site" node depending on how
your machine is set up.) If the web site's icon is a folder it is not
configured as a web site.

To configure it as a web site, right click on it and choose properties.
Click the create button and then everything should be fine.

If you have added a web.config file to a folder within your main website
then that folder needs to be a website itself in order for web.config to
function properly.

I hope this helps.

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:er**************@TK2MSFTNGP10.phx.gbl...
Someone please help me understand the following error message:

Server Error in '/solo' Application.


--------------------------------------------------------------------------
--
----

Configuration Error
Description: An error occurred during the processing of a configuration

file
required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as
allowDefinition='MachineToApplication' beyond application level. This

error
can be caused by a virtual directory not being configured as an

application
in IIS.

Source Error:

Line 23: "Forms", "Passport" and "None"
Line 24: -->
Line 25: <authentication mode="Forms" />
Line 26: <forms name="uloginCookie" loginUrl="login.aspx">
Line 27:

Source File: c:\inetpub\wwwroot\solo\ulogin\web.config Line: 25


--------------------------------------------------------------------------
--
----
Version Information: Microsoft .NET Framework Version:1.1.4322.573;

ASP.NET
Version:1.1.4322.573


Nov 17 '05 #4
Leon,

If you want instead of adding a separate web.config file to your folder you
can actually use the main web.config file to protect a folder within the web
site.

I have an example on how to do this on my website: www.aboutfortunate.com.
Just search the code library for: "protect a folder with forms
authentication"

I also have a link to an article about how to use a database with forms
authentication in the library (I just added the link when I saw it posted
here).

Good luck!

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:eo**************@TK2MSFTNGP11.phx.gbl...
ok so if I added a folder named ulogin to my application in which all my
protected webpage and web.config file is located then ulogin folder itself
must be a web application. So how do I add an application (instead of a
folder) to my main web application inside of VS.net IDE, so I can password
protect certain pages?

"S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
news:%2***************@TK2MSFTNGP10.phx.gbl...
Leon,

It looks like the folder your .net files are in is not configured as a web
application on the server.

On the server go to:

Administrative Tools - Internet Information Services

Expand the computer node, expand the web sites node, and find your web

site
in the list (It may be within the "Default Web Site" node depending on how your machine is set up.) If the web site's icon is a folder it is not
configured as a web site.

To configure it as a web site, right click on it and choose properties.
Click the create button and then everything should be fine.

If you have added a web.config file to a folder within your main website
then that folder needs to be a website itself in order for web.config to
function properly.

I hope this helps.

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:er**************@TK2MSFTNGP10.phx.gbl...
Someone please help me understand the following error message:

Server Error in '/solo' Application.


--------------------------------------------------------------------------
--
----

Configuration Error
Description: An error occurred during the processing of a
configuration file
required to service this request. Please review the specific error

details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as
allowDefinition='MachineToApplication' beyond application level. This

error
can be caused by a virtual directory not being configured as an

application
in IIS.

Source Error:

Line 23: "Forms", "Passport" and "None"
Line 24: -->
Line 25: <authentication mode="Forms" />
Line 26: <forms name="uloginCookie" loginUrl="login.aspx">
Line 27:

Source File: c:\inetpub\wwwroot\solo\ulogin\web.config Line: 25


--------------------------------------------------------------------------
--
----
Version Information: Microsoft .NET Framework Version:1.1.4322.573;

ASP.NET
Version:1.1.4322.573



Nov 17 '05 #5
Leon,

Here's how I'm doing it:

'---My login page code
Private Sub btnLogin_Click(ByVal sender As System.Object, ByVal e As
System.EventArgs) Handles btnLogin.Click
Try
Dim FormsAuth As New FormsAuthentication
If FormsAuth.Authenticate(txtbxUsername.Text.ToString ,
txtbxPassword.Text.ToString) Then
FormsAuth.RedirectFromLoginPage(txtbxUsername.Text .ToString,
True)End If
Catch ex As Excepion
'---Handle errors
End Try
End Sub

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:u1**************@TK2MSFTNGP10.phx.gbl...
so how do send use to a protect page in the application. Is this correct?
If Me.IsValid Then

If Me.myAuthorization(Me.txtUsername.Text.ToLower,
Me.txtPassword.Text.ToLower) > 0 Then

System.Web.Security.FormsAuthentication.RedirectFr omLoginPage(Me.txtUsername .Text, True)

Me.Response.Redirect("../ulogin/default.aspx")

End If

End If

"S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
news:uh**************@tk2msftngp13.phx.gbl...
Leon,

If you want instead of adding a separate web.config file to your folder you
can actually use the main web.config file to protect a folder within the

web
site.

I have an example on how to do this on my website: www.aboutfortunate.com.
Just search the code library for: "protect a folder with forms
authentication"

I also have a link to an article about how to use a database with forms
authentication in the library (I just added the link when I saw it posted here).

Good luck!

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:eo**************@TK2MSFTNGP11.phx.gbl...
ok so if I added a folder named ulogin to my application in which all my protected webpage and web.config file is located then ulogin folder itself must be a web application. So how do I add an application (instead of a folder) to my main web application inside of VS.net IDE, so I can password protect certain pages?

"S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
news:%2***************@TK2MSFTNGP10.phx.gbl...
> Leon,
>
> It looks like the folder your .net files are in is not configured as a web
> application on the server.
>
> On the server go to:
>
> Administrative Tools - Internet Information Services
>
> Expand the computer node, expand the web sites node, and find your
web site
> in the list (It may be within the "Default Web Site" node depending on
how
> your machine is set up.) If the web site's icon is a folder it is

not > configured as a web site.
>
> To configure it as a web site, right click on it and choose

properties. > Click the create button and then everything should be fine.
>
> If you have added a web.config file to a folder within your main website > then that folder needs to be a website itself in order for web.config to
> function properly.
>
> I hope this helps.
>
> --
> S. Justin Gengo, MCP
> Web Developer
>
> Free code library at:
> www.aboutfortunate.com
>
> "Out of chaos comes order."
> Nietzche
> "Leon Shaw" <vn*****@msn.com> wrote in message
> news:er**************@TK2MSFTNGP10.phx.gbl...
> > Someone please help me understand the following error message:
> >
> > Server Error in '/solo' Application.
>


--------------------------------------------------------------------------
> --
> > ----
> >
> > Configuration Error
> > Description: An error occurred during the processing of a

configuration
> file
> > required to service this request. Please review the specific error
details
> > below and modify your configuration file appropriately.
> >
> > Parser Error Message: It is an error to use a section registered
as > > allowDefinition='MachineToApplication' beyond application level.

This > error
> > can be caused by a virtual directory not being configured as an
> application
> > in IIS.
> >
> > Source Error:
> >
> > Line 23: "Forms", "Passport" and "None"
> > Line 24: -->
> > Line 25: <authentication mode="Forms" />
> > Line 26: <forms name="uloginCookie" loginUrl="login.aspx">
> > Line 27:
> >
> > Source File: c:\inetpub\wwwroot\solo\ulogin\web.config Line: 25
> >
> >
>


--------------------------------------------------------------------------
> --
> > ----
> > Version Information: Microsoft .NET Framework Version:1.1.4322.573; > ASP.NET
> > Version:1.1.4322.573
> >
> >
>
>



Nov 17 '05 #6
but what if you wanted to send the user back to a specified pade(not
RedirectFromLoginPage) which is the default.aspx?
"S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
news:%2***************@TK2MSFTNGP11.phx.gbl...
Leon,

Here's how I'm doing it:

'---My login page code
Private Sub btnLogin_Click(ByVal sender As System.Object, ByVal e As
System.EventArgs) Handles btnLogin.Click
Try
Dim FormsAuth As New FormsAuthentication
If FormsAuth.Authenticate(txtbxUsername.Text.ToString ,
txtbxPassword.Text.ToString) Then
FormsAuth.RedirectFromLoginPage(txtbxUsername.Text .ToString,
True)End If
Catch ex As Excepion
'---Handle errors
End Try
End Sub

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:u1**************@TK2MSFTNGP10.phx.gbl...
so how do send use to a protect page in the application. Is this correct?
If Me.IsValid Then

If Me.myAuthorization(Me.txtUsername.Text.ToLower,
Me.txtPassword.Text.ToLower) > 0 Then

System.Web.Security.FormsAuthentication.RedirectFr omLoginPage(Me.txtUsername
.Text, True)

Me.Response.Redirect("../ulogin/default.aspx")

End If

End If

"S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
news:uh**************@tk2msftngp13.phx.gbl...
Leon,

If you want instead of adding a separate web.config file to your folder
you
can actually use the main web.config file to protect a folder within
the web
site.

I have an example on how to do this on my website:

www.aboutfortunate.com. Just search the code library for: "protect a folder with forms
authentication"

I also have a link to an article about how to use a database with
forms authentication in the library (I just added the link when I saw it

posted here).

Good luck!

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:eo**************@TK2MSFTNGP11.phx.gbl...
> ok so if I added a folder named ulogin to my application in which all my
> protected webpage and web.config file is located then ulogin folder itself
> must be a web application. So how do I add an application (instead
of a > folder) to my main web application inside of VS.net IDE, so I can password
> protect certain pages?
>
> "S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
> news:%2***************@TK2MSFTNGP10.phx.gbl...
> > Leon,
> >
> > It looks like the folder your .net files are in is not configured
as a web
> > application on the server.
> >
> > On the server go to:
> >
> > Administrative Tools - Internet Information Services
> >
> > Expand the computer node, expand the web sites node, and find your web > site
> > in the list (It may be within the "Default Web Site" node
depending
on how
> > your machine is set up.) If the web site's icon is a folder it is not > > configured as a web site.
> >
> > To configure it as a web site, right click on it and choose

properties.
> > Click the create button and then everything should be fine.
> >
> > If you have added a web.config file to a folder within your main

website
> > then that folder needs to be a website itself in order for web.config
to
> > function properly.
> >
> > I hope this helps.
> >
> > --
> > S. Justin Gengo, MCP
> > Web Developer
> >
> > Free code library at:
> > www.aboutfortunate.com
> >
> > "Out of chaos comes order."
> > Nietzche
> > "Leon Shaw" <vn*****@msn.com> wrote in message
> > news:er**************@TK2MSFTNGP10.phx.gbl...
> > > Someone please help me understand the following error message:
> > >
> > > Server Error in '/solo' Application.
> >
>


-------------------------------------------------------------------------- > > --
> > > ----
> > >
> > > Configuration Error
> > > Description: An error occurred during the processing of a
configuration
> > file
> > > required to service this request. Please review the specific
error > details
> > > below and modify your configuration file appropriately.
> > >
> > > Parser Error Message: It is an error to use a section registered

as > > > allowDefinition='MachineToApplication' beyond application level.

This
> > error
> > > can be caused by a virtual directory not being configured as an
> > application
> > > in IIS.
> > >
> > > Source Error:
> > >
> > > Line 23: "Forms", "Passport" and "None"
> > > Line 24: -->
> > > Line 25: <authentication mode="Forms" />
> > > Line 26: <forms name="uloginCookie" loginUrl="login.aspx">
> > > Line 27:
> > >
> > > Source File: c:\inetpub\wwwroot\solo\ulogin\web.config Line: 25 > > >
> > >
> >
>


--------------------------------------------------------------------------
> > --
> > > ----
> > > Version Information: Microsoft .NET Framework Version:1.1.4322.573; > > ASP.NET
> > > Version:1.1.4322.573
> > >
> > >
> >
> >
>
>



Nov 17 '05 #7
Leon,

..Net handles that for you. It sends the user to the original page they were
trying to go to when they were redirected to the login page.

Sincerely,

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:eU**************@TK2MSFTNGP12.phx.gbl...
but what if you wanted to send the user back to a specified pade(not
RedirectFromLoginPage) which is the default.aspx?
"S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
news:%2***************@TK2MSFTNGP11.phx.gbl...
Leon,

Here's how I'm doing it:

'---My login page code
Private Sub btnLogin_Click(ByVal sender As System.Object, ByVal e As
System.EventArgs) Handles btnLogin.Click
Try
Dim FormsAuth As New FormsAuthentication
If FormsAuth.Authenticate(txtbxUsername.Text.ToString ,
txtbxPassword.Text.ToString) Then
FormsAuth.RedirectFromLoginPage(txtbxUsername.Text .ToString,
True)End If
Catch ex As Excepion
'---Handle errors
End Try
End Sub

--
S. Justin Gengo, MCP
Web Developer

Free code library at:
www.aboutfortunate.com

"Out of chaos comes order."
Nietzche
"Leon Shaw" <vn*****@msn.com> wrote in message
news:u1**************@TK2MSFTNGP10.phx.gbl...
so how do send use to a protect page in the application. Is this correct? If Me.IsValid Then

If Me.myAuthorization(Me.txtUsername.Text.ToLower,
Me.txtPassword.Text.ToLower) > 0 Then

System.Web.Security.FormsAuthentication.RedirectFr omLoginPage(Me.txtUsername
.Text, True)

Me.Response.Redirect("../ulogin/default.aspx")

End If

End If

"S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
news:uh**************@tk2msftngp13.phx.gbl...
> Leon,
>
> If you want instead of adding a separate web.config file to your folder you
> can actually use the main web.config file to protect a folder within the web
> site.
>
> I have an example on how to do this on my website:

www.aboutfortunate.com.
> Just search the code library for: "protect a folder with forms
> authentication"
>
> I also have a link to an article about how to use a database with forms > authentication in the library (I just added the link when I saw it

posted
> here).
>
> Good luck!
>
> --
> S. Justin Gengo, MCP
> Web Developer
>
> Free code library at:
> www.aboutfortunate.com
>
> "Out of chaos comes order."
> Nietzche
>
>
> "Leon Shaw" <vn*****@msn.com> wrote in message
> news:eo**************@TK2MSFTNGP11.phx.gbl...
> > ok so if I added a folder named ulogin to my application in which all
my
> > protected webpage and web.config file is located then ulogin folder itself
> > must be a web application. So how do I add an application (instead of
a
> > folder) to my main web application inside of VS.net IDE, so I can
password
> > protect certain pages?
> >
> > "S. Justin Gengo" <sj*****@aboutfortunate.com> wrote in message
> > news:%2***************@TK2MSFTNGP10.phx.gbl...
> > > Leon,
> > >
> > > It looks like the folder your .net files are in is not
configured
as
a
> web
> > > application on the server.
> > >
> > > On the server go to:
> > >
> > > Administrative Tools - Internet Information Services
> > >
> > > Expand the computer node, expand the web sites node, and find
your web
> > site
> > > in the list (It may be within the "Default Web Site" node depending
on
> how
> > > your machine is set up.) If the web site's icon is a folder it

is not
> > > configured as a web site.
> > >
> > > To configure it as a web site, right click on it and choose
properties.
> > > Click the create button and then everything should be fine.
> > >
> > > If you have added a web.config file to a folder within your main
website
> > > then that folder needs to be a website itself in order for

web.config
to
> > > function properly.
> > >
> > > I hope this helps.
> > >
> > > --
> > > S. Justin Gengo, MCP
> > > Web Developer
> > >
> > > Free code library at:
> > > www.aboutfortunate.com
> > >
> > > "Out of chaos comes order."
> > > Nietzche
> > > "Leon Shaw" <vn*****@msn.com> wrote in message
> > > news:er**************@TK2MSFTNGP10.phx.gbl...
> > > > Someone please help me understand the following error message:
> > > >
> > > > Server Error in '/solo' Application.
> > >
> >
>


-------------------------------------------------------------------------- > > > --
> > > > ----
> > > >
> > > > Configuration Error
> > > > Description: An error occurred during the processing of a
> configuration
> > > file
> > > > required to service this request. Please review the specific error > > details
> > > > below and modify your configuration file appropriately.
> > > >
> > > > Parser Error Message: It is an error to use a section
registered
as
> > > > allowDefinition='MachineToApplication' beyond application

level. This
> > > error
> > > > can be caused by a virtual directory not being configured as an > > > application
> > > > in IIS.
> > > >
> > > > Source Error:
> > > >
> > > > Line 23: "Forms", "Passport" and "None"
> > > > Line 24: -->
> > > > Line 25: <authentication mode="Forms" />
> > > > Line 26: <forms name="uloginCookie" loginUrl="login.aspx">
> > > > Line 27:
> > > >
> > > > Source File: c:\inetpub\wwwroot\solo\ulogin\web.config

Line: 25 > > > >
> > > >
> > >
> >
>


--------------------------------------------------------------------------
> > > --
> > > > ----
> > > > Version Information: Microsoft .NET Framework

Version:1.1.4322.573;
> > > ASP.NET
> > > > Version:1.1.4322.573
> > > >
> > > >
> > >
> > >
> >
> >
>
>



Nov 17 '05 #8

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

9 posts views Thread by Marty McDonald | last post: by
1 post views Thread by Charlie Brookhart | last post: by
1 post views Thread by Anonieko | last post: by
2 posts views Thread by Greg Corradini | last post: by
3 posts views Thread by Greg Corradini | last post: by
9 posts views Thread by Daniel Smedegaard Buus | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.