By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
458,124 Members | 1,528 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 458,124 IT Pros & Developers. It's quick & easy.

problem with regional & language settings

P: n/a
Hi,

I have an asp.net web form that uses a rangevalidation
control to validate a date field.

My regional settings are set to Australia and it works
fine on my system (winXP).

However on another developers box (Win2000 Server) we get
an error saying that an invalid date format was set for
the validationcontrol (his settings are also set to
Australia, but they were US).

Does anyone know how to solve this problem?

Thanks,

Lachlan
Nov 17 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I figured it out after a lot of searching. I just added in
culture="en-AU" and uiCulture="en-AU" in the globalization
node in the web.config file.

It seems that on Windows XP this is not required but on
windows 200 Server it is!

Lachlan
-----Original Message-----
Hi,

I have an asp.net web form that uses a rangevalidation
control to validate a date field.

My regional settings are set to Australia and it works
fine on my system (winXP).

However on another developers box (Win2000 Server) we get
an error saying that an invalid date format was set for
the validationcontrol (his settings are also set to
Australia, but they were US).

Does anyone know how to solve this problem?

Thanks,

Lachlan
.

Nov 17 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.