422,929 Members | 1,423 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 422,929 IT Pros & Developers. It's quick & easy.

Problem not solved, ask for help again: Cannot open or create any web applicatoin!

P: n/a
CM
Hi there:
I have a web project which can be open and run without problem. I didn't
open the web application for a period and during which I didn't modified any
IIS items, but now I cannot open any web project even cannot create a new
one. The message for create a new web project is: (Open an oldASP project
got similar error.) My system is Windows 2000 Server
----------------------
The default web access mode for this project is set to file share, but the
project folder at "http://locahost/WebApplication1"cannot be opened with the
path 'd:\inetpub\wwwroot\WebApplication1'. The error returned was:
Unable to create Web project 'WebApplication1'/ The file path
'd:\inetpub\wwwroot\WebApplication1' does not correspond to the URL
http://locahost/WebApplication1. The two need to map to the same server
location. HTTP Error 500: Server Error
What would you like to do?

# Retry using a different file share path ---Get similar error
# Try to open the project in FrontPage Server Extensions ---Get similar
error
--------------------
I tried everything, but non is working.
Please help!
Thanks!
CM

"Terry Orzechowski" <to**********@fhhlc.com> wrote in message
news:15****************************@phx.gbl...
Did you try deleting all webs through iis and then adding
back your web? That has worked for me before.

Thanks for reply.
What do you mean deleting "all" webs? I just deleted the virtual directory
of the old web project. but this did not help. Do you think this is not
enough?
How to delete "all" webs? Will this has any impact on other function?

CM

"Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com > wrote in
message news:#n**************@TK2MSFTNGP10.phx.gbl... two things, make sure iis is running. i recommend doing an iisreset at the
command prompt.
then make sure your application has a virtual directory mapping in iis
manager. it needs to point to the correct directory on disk.


Thanks for reply.
I tried iisreset and virtual directory, but no help.
CM
Nov 17 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
Make 100% sure IIS is running on port 80, software like websphere nicks the
port every chance it gets.

Olle

"CM" <ca*******@hotmail.com> wrote in message
news:ek**************@TK2MSFTNGP11.phx.gbl...
Hi there:
I have a web project which can be open and run without problem. I didn't
open the web application for a period and during which I didn't modified any IIS items, but now I cannot open any web project even cannot create a new
one. The message for create a new web project is: (Open an oldASP project
got similar error.) My system is Windows 2000 Server
----------------------
The default web access mode for this project is set to file share, but the
project folder at "http://locahost/WebApplication1"cannot be opened with the path 'd:\inetpub\wwwroot\WebApplication1'. The error returned was:
Unable to create Web project 'WebApplication1'/ The file path
'd:\inetpub\wwwroot\WebApplication1' does not correspond to the URL
http://locahost/WebApplication1. The two need to map to the same server
location. HTTP Error 500: Server Error
What would you like to do?

# Retry using a different file share path ---Get similar error
# Try to open the project in FrontPage Server Extensions ---Get similar
error
--------------------
I tried everything, but non is working.
Please help!
Thanks!
CM

"Terry Orzechowski" <to**********@fhhlc.com> wrote in message
news:15****************************@phx.gbl...
Did you try deleting all webs through iis and then adding
back your web? That has worked for me before.

Thanks for reply.
What do you mean deleting "all" webs? I just deleted the virtual

directory of the old web project. but this did not help. Do you think this is not
enough?
How to delete "all" webs? Will this has any impact on other function?

CM

"Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com > wrote in
message news:#n**************@TK2MSFTNGP10.phx.gbl...
two things, make sure iis is running. i recommend doing an iisreset at the command prompt.
then make sure your application has a virtual directory mapping in iis
manager. it needs to point to the correct directory on disk.


Thanks for reply.
I tried iisreset and virtual directory, but no help.
CM

Nov 17 '05 #2

P: n/a
CM
Hi, Olle:
Could you please let me know how to check if IIS is running on port 80, and
how to modify if not on the right port?
Thank you!
CM
PS: I didn't use websphere.

"O.S. de Zwart, endforward" <ol**@endforward.com> wrote in message
news:3f***********************@news.xs4all.nl...
Make 100% sure IIS is running on port 80, software like websphere nicks the port every chance it gets.

Olle

"CM" <ca*******@hotmail.com> wrote in message
news:ek**************@TK2MSFTNGP11.phx.gbl...
Hi there:
I have a web project which can be open and run without problem. I didn't
open the web application for a period and during which I didn't modified

any
IIS items, but now I cannot open any web project even cannot create a new
one. The message for create a new web project is: (Open an oldASP project got similar error.) My system is Windows 2000 Server
----------------------
The default web access mode for this project is set to file share, but the project folder at "http://locahost/WebApplication1"cannot be opened with

the
path 'd:\inetpub\wwwroot\WebApplication1'. The error returned was:
Unable to create Web project 'WebApplication1'/ The file path
'd:\inetpub\wwwroot\WebApplication1' does not correspond to the URL
http://locahost/WebApplication1. The two need to map to the same server
location. HTTP Error 500: Server Error
What would you like to do?

# Retry using a different file share path ---Get similar error
# Try to open the project in FrontPage Server Extensions ---Get similar
error
--------------------
I tried everything, but non is working.
Please help!
Thanks!
CM

"Terry Orzechowski" <to**********@fhhlc.com> wrote in message
news:15****************************@phx.gbl...
Did you try deleting all webs through iis and then adding
back your web? That has worked for me before.

Thanks for reply.
What do you mean deleting "all" webs? I just deleted the virtual

directory
of the old web project. but this did not help. Do you think this is not
enough?
How to delete "all" webs? Will this has any impact on other function?

CM

"Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com > wrote in message news:#n**************@TK2MSFTNGP10.phx.gbl...
two things, make sure iis is running. i recommend doing an iisreset at

the command prompt.
then make sure your application has a virtual directory mapping in iis
manager. it needs to point to the correct directory on disk.


Thanks for reply.
I tried iisreset and virtual directory, but no help.
CM


Nov 17 '05 #3

P: n/a
CM
Hi Olle:
I found on "Default web site properties" windows, on the Web Site tag, it
showing that the TCP port is 80. Is this what you mean "IIS is running on
port 80"?
Thanks!
CM
"O.S. de Zwart, endforward" <ol**@endforward.com> wrote in message
news:3f***********************@news.xs4all.nl...
Make 100% sure IIS is running on port 80, software like websphere nicks the port every chance it gets.

Olle

"CM" <ca*******@hotmail.com> wrote in message
news:ek**************@TK2MSFTNGP11.phx.gbl...
Hi there:
I have a web project which can be open and run without problem. I didn't
open the web application for a period and during which I didn't modified

any
IIS items, but now I cannot open any web project even cannot create a new
one. The message for create a new web project is: (Open an oldASP project got similar error.) My system is Windows 2000 Server
----------------------
The default web access mode for this project is set to file share, but the project folder at "http://locahost/WebApplication1"cannot be opened with

the
path 'd:\inetpub\wwwroot\WebApplication1'. The error returned was:
Unable to create Web project 'WebApplication1'/ The file path
'd:\inetpub\wwwroot\WebApplication1' does not correspond to the URL
http://locahost/WebApplication1. The two need to map to the same server
location. HTTP Error 500: Server Error
What would you like to do?

# Retry using a different file share path ---Get similar error
# Try to open the project in FrontPage Server Extensions ---Get similar
error
--------------------
I tried everything, but non is working.
Please help!
Thanks!
CM

"Terry Orzechowski" <to**********@fhhlc.com> wrote in message
news:15****************************@phx.gbl...
Did you try deleting all webs through iis and then adding
back your web? That has worked for me before.

Thanks for reply.
What do you mean deleting "all" webs? I just deleted the virtual

directory
of the old web project. but this did not help. Do you think this is not
enough?
How to delete "all" webs? Will this has any impact on other function?

CM

"Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com > wrote in message news:#n**************@TK2MSFTNGP10.phx.gbl...
two things, make sure iis is running. i recommend doing an iisreset at

the command prompt.
then make sure your application has a virtual directory mapping in iis
manager. it needs to point to the correct directory on disk.


Thanks for reply.
I tried iisreset and virtual directory, but no help.
CM


Nov 17 '05 #4

P: n/a
open a command prompt and type telnet ip 80

then type a character and press enter. The result will look something like
HTTP/1.1 400 Bad Request
Server: Microsoft-IIS/5.1
Date: Wed, 02 Jul 2003 20:53:30 GMT
Content-Type: text/html
Content-Length: 87

<html><head><title>Error</title></head><body>The parameter is incorrect.
</body>
</html>

Connection to host lost.

C:\Documents and Settings\ozwart>
"CM" <ca*******@hotmail.com> wrote in message
news:uz**************@tk2msftngp13.phx.gbl...
Hi, Olle:
Could you please let me know how to check if IIS is running on port 80, and how to modify if not on the right port?
Thank you!
CM
PS: I didn't use websphere.

"O.S. de Zwart, endforward" <ol**@endforward.com> wrote in message
news:3f***********************@news.xs4all.nl...
Make 100% sure IIS is running on port 80, software like websphere nicks

the
port every chance it gets.

Olle

"CM" <ca*******@hotmail.com> wrote in message
news:ek**************@TK2MSFTNGP11.phx.gbl...
Hi there:
I have a web project which can be open and run without problem. I didn't open the web application for a period and during which I didn't modified
any
IIS items, but now I cannot open any web project even cannot create a new one. The message for create a new web project is: (Open an oldASP project got similar error.) My system is Windows 2000 Server
----------------------
The default web access mode for this project is set to file share, but the project folder at "http://locahost/WebApplication1"cannot be opened
with
the
path 'd:\inetpub\wwwroot\WebApplication1'. The error returned was:
Unable to create Web project 'WebApplication1'/ The file path
'd:\inetpub\wwwroot\WebApplication1' does not correspond to the URL
http://locahost/WebApplication1. The two need to map to the same
server location. HTTP Error 500: Server Error
What would you like to do?

# Retry using a different file share path ---Get similar error
# Try to open the project in FrontPage Server Extensions ---Get similar error
--------------------
I tried everything, but non is working.
Please help!
Thanks!
CM

"Terry Orzechowski" <to**********@fhhlc.com> wrote in message
news:15****************************@phx.gbl...
> Did you try deleting all webs through iis and then adding
> back your web? That has worked for me before.
Thanks for reply.
What do you mean deleting "all" webs? I just deleted the virtual

directory
of the old web project. but this did not help. Do you think this is not enough?
How to delete "all" webs? Will this has any impact on other function?

CM

"Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com > wrote

in message news:#n**************@TK2MSFTNGP10.phx.gbl...
> two things, make sure iis is running. i recommend doing an iisreset at the
> command prompt.
> then make sure your application has a virtual directory mapping in

iis > manager. it needs to point to the correct directory on disk.

Thanks for reply.
I tried iisreset and virtual directory, but no help.
CM



Nov 17 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.