422,929 Members | 1,355 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 422,929 IT Pros & Developers. It's quick & easy.

Ask for help again: Cannot open or create any web applicatoin!

P: n/a
CM
Hi there:
I have a web project which can be open and run without problem. I didn't
open the web application for a period and during which I didn't modified any
IIS items, but now I cannot open any web project even cannot create a new
one. The message for create a new web project is: (Open an oldASP project
got similar error.) My system is Windows 2000 Server
----------------------
The default web access mode for this project is set to file share, but the
project folder at "http://locahost/WebApplication1"cannot be opened with the
path 'd:\inetpub\wwwroot\WebApplication1'. The error returned was:
Unable to create Web project 'WebApplication1'/ The file path
'd:\inetpub\wwwroot\WebApplication1' does not correspond to the URL
http://locahost/WebApplication1. The two need to map to the same server
location. HTTP Error 500: Server Error
What would you like to do?

# Retry using a different file share path ---Get similar error
# Try to open the project in FrontPage Server Extensions ---Get similar
error
--------------------
I tried everything, but non is working.
Please help!
Thanks!
CM

"Terry Orzechowski" <to**********@fhhlc.com> wrote in message
news:15****************************@phx.gbl...
Did you try deleting all webs through iis and then adding
back your web? That has worked for me before.

Thanks for reply.
What do you mean deleting "all" webs? I just deleted the virtual directory
of the old web project. but this did not help. Do you think this is not
enough?
How to delete "all" webs? Will this has any impact on other function?

CM

"Alvin Bruney" <vapordan_spam_me_not@hotmail_no_spamhotmail.com > wrote in
message news:#n**************@TK2MSFTNGP10.phx.gbl... two things, make sure iis is running. i recommend doing an iisreset at the
command prompt.
then make sure your application has a virtual directory mapping in iis
manager. it needs to point to the correct directory on disk.


Thanks for reply.
I tried iisreset and virtual directory, but no help.
CM
Nov 17 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.