473,729 Members | 2,185 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

VS2008 HTTP 403 Help!!

I've been away from ASPNET - I open up a new Web app in VS2008 and go into
properties and select to use IIS instead of the personal web server. Then
I run in debug mode and it says I have to set the Debug= True in the
Web.config which I do. Then try to run it again and it says I must enable
integrated security which I do. I then try to run it again and get the HTTP
403 error - " This error (HTTP 403 Forbidden) means that Internet Explorer
was able to connect to the website, but it does not have permission to view
the webpage."

What have I got to do to get around this to debug a simple ASPNET app?

TIA
Harry
Jul 8 '08 #1
16 2324
Is your ASP.NET application running as an IIS application ?
Does the account ASP.NET runs as, have read permissions to the app's physical directory ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=============== =============== ========
"Harry Simpson" <hs*******@phgt .netwrote in message news:ec******** ******@TK2MSFTN GP03.phx.gbl...
I've been away from ASPNET - I open up a new Web app in VS2008 and go into properties and select to use IIS instead of
the personal web server. Then I run in debug mode and it says I have to set the Debug= True in the Web.config which I
do. Then try to run it again and it says I must enable integrated security which I do. I then try to run it again and
get the HTTP 403 error - " This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the
website, but it does not have permission to view the webpage."

What have I got to do to get around this to debug a simple ASPNET app?

TIA
Harry

Jul 8 '08 #2
Those were the first things I checked. Yes.
It creates a virtual directory in the project properties. When I go into IIS
I see it as a web app.

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message
news:er******** ******@TK2MSFTN GP02.phx.gbl...
Is your ASP.NET application running as an IIS application ?
Does the account ASP.NET runs as, have read permissions to the app's
physical directory ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=============== =============== ========
"Harry Simpson" <hs*******@phgt .netwrote in message
news:ec******** ******@TK2MSFTN GP03.phx.gbl...
>I've been away from ASPNET - I open up a new Web app in VS2008 and go
into properties and select to use IIS instead of the personal web server.
Then I run in debug mode and it says I have to set the Debug= True in the
Web.config which I do. Then try to run it again and it says I must enable
integrated security which I do. I then try to run it again and get the
HTTP 403 error - " This error (HTTP 403 Forbidden) means that Internet
Explorer was able to connect to the website, but it does not have
permission to view the webpage."

What have I got to do to get around this to debug a simple ASPNET app?

TIA
Harry


Jul 8 '08 #3
And I've given full rights on the directory where the web app actual files
reside...
"Harry Simpson" <hs*******@phgt .netwrote in message
news:ep******** ******@TK2MSFTN GP02.phx.gbl...
Those were the first things I checked. Yes.
It creates a virtual directory in the project properties. When I go into
IIS I see it as a web app.

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message
news:er******** ******@TK2MSFTN GP02.phx.gbl...
>Is your ASP.NET application running as an IIS application ?
Does the account ASP.NET runs as, have read permissions to the app's
physical directory ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
============== =============== =========
"Harry Simpson" <hs*******@phgt .netwrote in message
news:ec******* *******@TK2MSFT NGP03.phx.gbl.. .
>>I've been away from ASPNET - I open up a new Web app in VS2008 and go
into properties and select to use IIS instead of the personal web
server. Then I run in debug mode and it says I have to set the Debug=
True in the Web.config which I do. Then try to run it again and it says
I must enable integrated security which I do. I then try to run it
again and get the HTTP 403 error - " This error (HTTP 403 Forbidden)
means that Internet Explorer was able to connect to the website, but it
does not have permission to view the webpage."

What have I got to do to get around this to debug a simple ASPNET app?

TIA
Harry



Jul 8 '08 #4
re:
!And I've given full rights on the directory where the web app actual files reside...

To which account did you give rights to ?
Which OS are you running VS 2008 on ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=============== =============== ========
"Harry Simpson" <hs*******@phgt .netwrote in message news:%2******** ********@TK2MSF TNGP02.phx.gbl. ..
And I've given full rights on the directory where the web app actual files reside...
"Harry Simpson" <hs*******@phgt .netwrote in message news:ep******** ******@TK2MSFTN GP02.phx.gbl...
>Those were the first things I checked. Yes.
It creates a virtual directory in the project properties. When I go into IIS I see it as a web app.

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message news:er******** ******@TK2MSFTN GP02.phx.gbl...
>>Is your ASP.NET application running as an IIS application ?
Does the account ASP.NET runs as, have read permissions to the app's physical directory ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
============= =============== ==========
"Harry Simpson" <hs*******@phgt .netwrote in message news:ec******** ******@TK2MSFTN GP03.phx.gbl...
I've been away from ASPNET - I open up a new Web app in VS2008 and go into properties and select to use IIS instead
of the personal web server. Then I run in debug mode and it says I have to set the Debug= True in the Web.config
which I do. Then try to run it again and it says I must enable integrated security which I do. I then try to run
it again and get the HTTP 403 error - " This error (HTTP 403 Forbidden) means that Internet Explorer was able to
connect to the website, but it does not have permission to view the webpage."

What have I got to do to get around this to debug a simple ASPNET app?

TIA
Harry



Jul 8 '08 #5
Thanks for hanging in here with me on this one Juan!

I'm running XP SP3

Gave the aspnet_wp account (PHG\ASPNET) full accesss to the directory where
the web app files are physically located.

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message
news:u4******** ******@TK2MSFTN GP05.phx.gbl...
re:
!And I've given full rights on the directory where the web app actual
files reside...

To which account did you give rights to ?
Which OS are you running VS 2008 on ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=============== =============== ========
"Harry Simpson" <hs*******@phgt .netwrote in message
news:%2******** ********@TK2MSF TNGP02.phx.gbl. ..
>And I've given full rights on the directory where the web app actual
files reside...
"Harry Simpson" <hs*******@phgt .netwrote in message
news:ep******* *******@TK2MSFT NGP02.phx.gbl.. .
>>Those were the first things I checked. Yes.
It creates a virtual directory in the project properties. When I go into
IIS I see it as a web app.

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message
news:er****** ********@TK2MSF TNGP02.phx.gbl. ..
Is your ASP.NET application running as an IIS application ?
Does the account ASP.NET runs as, have read permissions to the app's
physical directory ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
============ =============== ===========
"Harry Simpson" <hs*******@phgt .netwrote in message
news:ec***** *********@TK2MS FTNGP03.phx.gbl ...
I've been away from ASPNET - I open up a new Web app in VS2008 and go
into properties and select to use IIS instead of the personal web
server. Then I run in debug mode and it says I have to set the Debug=
True in the Web.config which I do. Then try to run it again and it
says I must enable integrated security which I do. I then try to run
it again and get the HTTP 403 error - " This error (HTTP 403
Forbidden ) means that Internet Explorer was able to connect to the
website, but it does not have permission to view the webpage."
>
What have I got to do to get around this to debug a simple ASPNET app?
>
TIA
Harry
>




Jul 8 '08 #6
If I'm not mistaken, the account which should be given access rights to any physical directory
which holds ASP.NET files for Windows XP is the MachineName\ASP NET account.

Please save the following code as "identity.a spx" :
-------------------------------------------------------------------------
<%@ Page Language="VB" %>
<%@ Import NameSpace = System.Security .Principal %>
<script runat="server">
Sub Page_Load()
Dim tmp As String = WindowsIdentity .GetCurrent.Nam e()
Label1.Text = "ASP.NET is running as the account : " & tmp
End Sub
</script>
<html>
<head>
<title>What account is ASP.NET running as ?</title>
</head>
<body>
<form id="form1" runat="server">
<div>
<asp:Label ID="Label1" Runat="server" Text="Label"></asp:Label>
</div>
</form>
</body>
</html>
-----------------

Save it to the wwwroot directory, and run it as :

http://localhost/identity.aspx

You can click that link after you save the file to the wwwroot directory.
Then, please post back the results you got.

I think you will get back "YourMachineNam e\ASPNET",
unless you have changed the account by configuring an account to impersonate.


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=============== =============== ========
"Harry Simpson" <hs*******@phgt .netwrote in message news:uj******** ******@TK2MSFTN GP03.phx.gbl...
Thanks for hanging in here with me on this one Juan!

I'm running XP SP3

Gave the aspnet_wp account (PHG\ASPNET) full accesss to the directory where the web app files are physically located.

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message news:u4******** ******@TK2MSFTN GP05.phx.gbl...
>re:
!And I've given full rights on the directory where the web app actual files reside...

To which account did you give rights to ?
Which OS are you running VS 2008 on ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
============== =============== =========
"Harry Simpson" <hs*******@phgt .netwrote in message news:%2******** ********@TK2MSF TNGP02.phx.gbl. ..
>>And I've given full rights on the directory where the web app actual files reside...
"Harry Simpson" <hs*******@phgt .netwrote in message news:ep******** ******@TK2MSFTN GP02.phx.gbl...
Those were the first things I checked. Yes.
It creates a virtual directory in the project properties. When I go into IIS I see it as a web app.

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message news:er******** ******@TK2MSFTN GP02.phx.gbl...
Is your ASP.NET application running as an IIS application ?
Does the account ASP.NET runs as, have read permissions to the app's physical directory ?
>
>
>
>
Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=========== =============== ============
"Harry Simpson" <hs*******@phgt .netwrote in message news:ec******** ******@TK2MSFTN GP03.phx.gbl...
>I've been away from ASPNET - I open up a new Web app in VS2008 and go into properties and select to use IIS
>instead of the personal web server. Then I run in debug mode and it says I have to set the Debug= True in the
>Web.conf ig which I do. Then try to run it again and it says I must enable integrated security which I do. I then
>try to run it again and get the HTTP 403 error - " This error (HTTP 403 Forbidden) means that Internet Explorer
>was able to connect to the website, but it does not have permission to view the webpage."
>>
>What have I got to do to get around this to debug a simple ASPNET app?
>>
>TIA
>Harry
>>
>
>




Jul 9 '08 #7
Thanks Juan

Got
ASP.NET is running as the account : SIMPSON2\ASPNET

And the physical directory the virtual hits has full access granted to
ASP.NET Machine Account (SIMPSON2\ASPNE T)

VS2008 defaults to using the personal server - which works fine - no HTTP
403 error with it. Just when I switch to IIS in VS2008 project popreties -
WEB do I run into problems
Could it be here that things a screwed up?

I set the project URL to the virtual directory
http://localhost/TestWebApp

Thanks
Harry

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message
news:u4******** ******@TK2MSFTN GP05.phx.gbl...
re:
!And I've given full rights on the directory where the web app actual
files reside...

To which account did you give rights to ?
Which OS are you running VS 2008 on ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=============== =============== ========
"Harry Simpson" <hs*******@phgt .netwrote in message
news:%2******** ********@TK2MSF TNGP02.phx.gbl. ..
>And I've given full rights on the directory where the web app actual
files reside...
"Harry Simpson" <hs*******@phgt .netwrote in message
news:ep******* *******@TK2MSFT NGP02.phx.gbl.. .
>>Those were the first things I checked. Yes.
It creates a virtual directory in the project properties. When I go into
IIS I see it as a web app.

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message
news:er****** ********@TK2MSF TNGP02.phx.gbl. ..
Is your ASP.NET application running as an IIS application ?
Does the account ASP.NET runs as, have read permissions to the app's
physical directory ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
============ =============== ===========
"Harry Simpson" <hs*******@phgt .netwrote in message
news:ec***** *********@TK2MS FTNGP03.phx.gbl ...
I've been away from ASPNET - I open up a new Web app in VS2008 and go
into properties and select to use IIS instead of the personal web
server. Then I run in debug mode and it says I have to set the Debug=
True in the Web.config which I do. Then try to run it again and it
says I must enable integrated security which I do. I then try to run
it again and get the HTTP 403 error - " This error (HTTP 403
Forbidden ) means that Internet Explorer was able to connect to the
website, but it does not have permission to view the webpage."
>
What have I got to do to get around this to debug a simple ASPNET app?
>
TIA
Harry
>




Jul 9 '08 #8
re:
!Just when I switch to IIS in VS2008 project properties - WEB do I run into problems

I just reproduced what you're seeing.

I think it may be related to VS 2008 running ASP.NET apps as MachineName\Adm inistrator,
while IIS runs them as MachineName\ASP .NET_account, in your case : MachineName\ASP NET
and in my case, MachineName\Net work Service.

What I don't understand is why the MachineName\ASP .NET_account's permissions don't take hold,
even though the account is explicitly granted access permissions.

I did find a workaround for your problem which, as mentioned, I was able to reproduce.

What I did was *publish* the project to a disk-based directory.
Then, I created a virtual directory in IIS which points to the directory where the project was published to.

After that, using the option "Open web site" in VS 2008,
allowed me to open, edit and run the published project.

Also, if I open the property pages for the project,
and configure the "Use custom server" option to http://localhost/ApplicationName/,
(the same virtual directory name I created in IIS) I can also browse the project from within VS 2008 using IIS.

So, while this is a good workaround, it looks like you found a bug.
Can you file a bug report at the Connect site ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=============== =============== ========
"Harry Simpson" <hs*******@phgt .netwrote in message news:um******** ******@TK2MSFTN GP02.phx.gbl...
Thanks Juan

Got
ASP.NET is running as the account : SIMPSON2\ASPNET

And the physical directory the virtual hits has full access granted to ASP.NET Machine Account (SIMPSON2\ASPNE T)

VS2008 defaults to using the personal server - which works fine - no HTTP 403 error with it. Just when I switch to
IIS in VS2008 project popreties - WEB do I run into problems
Could it be here that things a screwed up?

I set the project URL to the virtual directory
http://localhost/TestWebApp

Thanks
Harry

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message news:u4******** ******@TK2MSFTN GP05.phx.gbl...
>re:
!And I've given full rights on the directory where the web app actual files reside...

To which account did you give rights to ?
Which OS are you running VS 2008 on ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
============== =============== =========
"Harry Simpson" <hs*******@phgt .netwrote in message news:%2******** ********@TK2MSF TNGP02.phx.gbl. ..
>>And I've given full rights on the directory where the web app actual files reside...
"Harry Simpson" <hs*******@phgt .netwrote in message news:ep******** ******@TK2MSFTN GP02.phx.gbl...
Those were the first things I checked. Yes.
It creates a virtual directory in the project properties. When I go into IIS I see it as a web app.

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message news:er******** ******@TK2MSFTN GP02.phx.gbl...
Is your ASP.NET application running as an IIS application ?
Does the account ASP.NET runs as, have read permissions to the app's physical directory ?
>
>
>
>
Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=========== =============== ============
"Harry Simpson" <hs*******@phgt .netwrote in message news:ec******** ******@TK2MSFTN GP03.phx.gbl...
>I've been away from ASPNET - I open up a new Web app in VS2008 and go into properties and select to use IIS
>instead of the personal web server. Then I run in debug mode and it says I have to set the Debug= True in the
>Web.conf ig which I do. Then try to run it again and it says I must enable integrated security which I do. I then
>try to run it again and get the HTTP 403 error - " This error (HTTP 403 Forbidden) means that Internet Explorer
>was able to connect to the website, but it does not have permission to view the webpage."
>>
>What have I got to do to get around this to debug a simple ASPNET app?
>>
>TIA
>Harry
>>
>
>





Jul 9 '08 #9
Sure Juan - what's the url to the "Connect site" ?

Also now after doing this I've getting the following error on build
Error 1 It is an error to use a section registered as
allowDefinition ='MachineToAppl ication' beyond application level. This error
can be caused by a virtual directory not being configured as an application
in IIS. D:\_VS2008 PROJECTS\TestWe bApp\TestWebApp \Web.config 70

Seems like the publish took away the projects web app status.

My project now looks like "D:\_VS2008 PROJECTS\TestWe bApp\

Looks like when you publish this it just reverts to using the old dev server
and not IIS
http://localhost:4788/TestWebApplication/
which does work but I want to use IIS........

what's the url to the "Connect site" ?

Thanks
Harry

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message
news:uh******** *****@TK2MSFTNG P04.phx.gbl...
re:
!Just when I switch to IIS in VS2008 project properties - WEB do I run
into problems

I just reproduced what you're seeing.

I think it may be related to VS 2008 running ASP.NET apps as
MachineName\Adm inistrator,
while IIS runs them as MachineName\ASP .NET_account, in your case :
MachineName\ASP NET
and in my case, MachineName\Net work Service.

What I don't understand is why the MachineName\ASP .NET_account's
permissions don't take hold,
even though the account is explicitly granted access permissions.

I did find a workaround for your problem which, as mentioned, I was able
to reproduce.

What I did was *publish* the project to a disk-based directory.
Then, I created a virtual directory in IIS which points to the directory
where the project was published to.

After that, using the option "Open web site" in VS 2008,
allowed me to open, edit and run the published project.

Also, if I open the property pages for the project,
and configure the "Use custom server" option to
http://localhost/ApplicationName/,
(the same virtual directory name I created in IIS) I can also browse the
project from within VS 2008 using IIS.

So, while this is a good workaround, it looks like you found a bug.
Can you file a bug report at the Connect site ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
=============== =============== ========
"Harry Simpson" <hs*******@phgt .netwrote in message
news:um******** ******@TK2MSFTN GP02.phx.gbl...
>Thanks Juan

Got
ASP.NET is running as the account : SIMPSON2\ASPNET

And the physical directory the virtual hits has full access granted to
ASP.NET Machine Account (SIMPSON2\ASPNE T)

VS2008 defaults to using the personal server - which works fine - no HTTP
403 error with it. Just when I switch to
IIS in VS2008 project popreties - WEB do I run into problems
Could it be here that things a screwed up?

I set the project URL to the virtual directory
http://localhost/TestWebApp

Thanks
Harry

"Juan T. Llibre" <no***********@ nowhere.comwrot e in message
news:u4******* *******@TK2MSFT NGP05.phx.gbl.. .
>>re:
!And I've given full rights on the directory where the web app actual
files reside...

To which account did you give rights to ?
Which OS are you running VS 2008 on ?


Juan T. Llibre, asp.net MVP
asp.net faq : http://asp.net.do/faq/
foros de asp.net, en español : http://asp.net.do/foros/
============= =============== ==========
"Harry Simpson" <hs*******@phgt .netwrote in message
news:%2****** **********@TK2M SFTNGP02.phx.gb l...
And I've given full rights on the directory where the web app actual
files reside...
"Harry Simpson" <hs*******@phgt .netwrote in message
news:ep***** *********@TK2MS FTNGP02.phx.gbl ...
Those were the first things I checked. Yes.
It creates a virtual directory in the project properties. When I go
into IIS I see it as a web app.
>
"Juan T. Llibre" <no***********@ nowhere.comwrot e in message
news:er**** **********@TK2M SFTNGP02.phx.gb l...
>Is your ASP.NET application running as an IIS application ?
>Does the account ASP.NET runs as, have read permissions to the app's
>physical directory ?
>>
>>
>>
>>
>Juan T. Llibre, asp.net MVP
>asp.net faq : http://asp.net.do/faq/
>foros de asp.net, en español : http://asp.net.do/foros/
>========== =============== =============
>"Harry Simpson" <hs*******@phgt .netwrote in message
>news:ec*** ***********@TK2 MSFTNGP03.phx.g bl...
>>I've been away from ASPNET - I open up a new Web app in VS2008 and
>>go into properties and select to use IIS
>>instead of the personal web server. Then I run in debug mode and it
>>says I have to set the Debug= True in the
>>Web.confi g which I do. Then try to run it again and it says I must
>>enable integrated security which I do. I then
>>try to run it again and get the HTTP 403 error - " This error (HTTP
>>403 Forbidden) means that Internet Explorer
>>was able to connect to the website, but it does not have permission
>>to view the webpage."
>>>
>>What have I got to do to get around this to debug a simple ASPNET
>>app?
>>>
>>TIA
>>Harry
>>>
>>
>>
>
>





Jul 9 '08 #10

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

2
1808
by: Win, Pats | last post by:
Sorry if this is OT, I'm not sure where else to research this... I recently added a "global error handler" via an HTTP Module so I could log all otherwise unhandled exceptions. Every day I get a number of exceptions in one of my sites (published on the Internet) that are as follows: Message: Exception of type System.Web.HttpException was thrown Source: System.Web Member: Method
5
1716
by: anthony | last post by:
I am trying to use get http: to access a web site and parse the html returned. I open a socket and send a request across of the form GET address http/1.0 where address is the specifics i am trying to log onto. the code works with web sites such as "http://www.statistics.gov.uk/instantfigures.asp" The http protocol header is removed.
1
1131
by: jayhunters14 | last post by:
Hi everyone, i am an undergrad in physics.my thesis is about GPRS.i have a wireless module that sets up a connection to the internet. when i connect to the web server it can communicate using http protocols.my problem is i have no back ground on http protocols(GET,POST)..can anyone give me a hand regarding this protocols? a client POST and how the server handles this POST by the client would be helpful.can someone guide me? all i need is to...
1
1152
by: jayhunters14 | last post by:
hi i am doing a post via the hyperterminal thru my gprs modem. i am exchanging raw data with a server. i can use GET method but i cannot post a value to my php script.can anyone please help me because i don't have any background in http: i try to issue this command: POST /path HTTP/1.1<crlf> host:www.hostname.com<crlf> content-type: text/html<crlf> content-length: 23<crlf> data1=3&data2=6&data3=1<crlf><crlf>
1
1744
by: Hans Kesting | last post by:
Hi, I can't get a vs2008 solution to compile. I have copied the source from a (compiling) 2.0 web-application to a new directory (I didn't want to change the old code), and tried to compile it in vs2008 (beta 2). When compilation reaches about 75% of the 46 projects in this solution, it seems to hang with near 100% CPU usage. A colleague (who had the same problem) reported that compilation did finish after about 90 minutes of CPU time.
7
1627
by: Academia | last post by:
I was told that SqlServer express should get installed when VS2008Pro is installed (that is it is on the same DVD). I had a couple of errors during vs2008's installation and I don't see any signs of sqlserver. Is SqlServer Express suppose to get installed when VS2008 Pro is installed? Or should I download SqlServer and installed it that way?
8
2146
by: Frank Hauptlorenz | last post by:
Hello out there, I changed an existing and good working webservice from an wsHttpBinding to an NetTcpBinding. This is working (after trying some time) and has real a better performance! But one thing is strange: when I'm now actualising the web reference from within VS2008, VS2008 creates a 2nd endpoint config in my app.conf. The endpoint is exactly the same as the existing but the name and
4
2968
by: BillE | last post by:
I have found articles on line about using word interop for spell checking with visual studio applications. Most of the articles are several years old, though - VS2003, maybe 2005. I couldn't find anything for VS2008. Are there any new improvements in spell checking with VS2008? Thanks Bill
3
5804
by: =?Utf-8?B?SmFtZXMgV29uZw==?= | last post by:
Hi everybody, There is a fatal error while installing VS2008 SP1 on Vista 64bit Business edition. The last line of error log is Installation failed with error code: (0x80070643) I tried to uninstall Silverlight first (which is described in some blogs) and install .NET framework 3.5 SP1 manually but still failed. My VS2008 is Team Suit for developer and Vista SP1 is also installed.
0
8763
by: Hystou | last post by:
Most computers default to English, but sometimes we require a different language, especially when relocating. Forgot to request a specific language before your computer shipped? No problem! You can effortlessly switch the default language on Windows 10 without reinstalling. I'll walk you through it. First, let's disable language synchronization. With a Microsoft account, language settings sync across devices. To prevent any complications,...
0
9288
jinu1996
by: jinu1996 | last post by:
In today's digital age, having a compelling online presence is paramount for businesses aiming to thrive in a competitive landscape. At the heart of this digital strategy lies an intricately woven tapestry of website design and digital marketing. It's not merely about having a website; it's about crafting an immersive digital experience that captivates audiences and drives business growth. The Art of Business Website Design Your website is...
0
9154
tracyyun
by: tracyyun | last post by:
Dear forum friends, With the development of smart home technology, a variety of wireless communication protocols have appeared on the market, such as Zigbee, Z-Wave, Wi-Fi, Bluetooth, etc. Each protocol has its own unique characteristics and advantages, but as a user who is planning to build a smart home system, I am a bit confused by the choice of these technologies. I'm particularly interested in Zigbee because I've heard it does some...
0
8156
agi2029
by: agi2029 | last post by:
Let's talk about the concept of autonomous AI software engineers and no-code agents. These AIs are designed to manage the entire lifecycle of a software development project—planning, coding, testing, and deployment—without human intervention. Imagine an AI that can take a project description, break it down, write the code, debug it, and then launch it, all on its own.... Now, this would greatly impact the work of software developers. The idea...
1
6722
isladogs
by: isladogs | last post by:
The next Access Europe User Group meeting will be on Wednesday 1 May 2024 starting at 18:00 UK time (6PM UTC+1) and finishing by 19:30 (7.30PM). In this session, we are pleased to welcome a new presenter, Adolph Dupré who will be discussing some powerful techniques for using class modules. He will explain when you may want to use classes instead of User Defined Types (UDT). For example, to manage the data in unbound forms. Adolph will...
0
6026
by: conductexam | last post by:
I have .net C# application in which I am extracting data from word file and save it in database particularly. To store word all data as it is I am converting the whole word file firstly in HTML and then checking html paragraph one by one. At the time of converting from word file to html my equations which are in the word document file was convert into image. Globals.ThisAddIn.Application.ActiveDocument.Select();...
1
3240
by: 6302768590 | last post by:
Hai team i want code for transfer the data from one system to another through IP address by using C# our system has to for every 5mins then we have to update the data what the data is updated we have to send another system
2
2692
muto222
by: muto222 | last post by:
How can i add a mobile payment intergratation into php mysql website.
3
2166
bsmnconsultancy
by: bsmnconsultancy | last post by:
In today's digital era, a well-designed website is crucial for businesses looking to succeed. Whether you're a small business owner or a large corporation in Toronto, having a strong online presence can significantly impact your brand's success. BSMN Consultancy, a leader in Website Development in Toronto offers valuable insights into creating effective websites that not only look great but also perform exceptionally well. In this comprehensive...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.