473,837 Members | 1,741 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

error: The operation has timed-out (executionTimeo ut?)

I am having a problem with my web page timng out while retrieving a long
runnign report (90-120 seconds. I have tried modifying several settings in
various places and cannot get it to run for more than 90 seconds.

I am running VS.Net and the app is ASP.Net, written using VB.Net. The app
calls an asp.Net web service to retrieve the report. Both the web site and
the web service are running locally on my PC.

I have tried modifying the executionTimeou t setting in Web.Config for both
the site and the web service, and I have also modified the executionTimeou t
setting in machine.config. In all cases the value is set to 300 (seconds).

..Net Version is 1.1.4322.2032.

I also tried modifying my web site to timeout in 300 seconds using
Server.ScriptTi meout = 300
with no effect.

Both the web site and the web service have been compiled as "release", and
not as "debug".

If anyone can provide any suggestions, I would very much apreciate it.

Below are sections of each of my config files.

System.web settings for My web site web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
.....
</system.web>

System.web settings for My web service web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
.....
</system.web>

System.web settings from machine.config
<system.web>
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
<compilation debug="false" explicit="true" defaultLanguage ="vb">
...
</system.web>
Apr 13 '06 #1
10 19166
Hi Jim,

Can you provide the error message you're getting?
It could be a timeout from your database, database connection, or
command object.

HTH,

Chris

Apr 13 '06 #2
the webservice call can also timeout. you need to set its timeout also.

-- bruce (sqlwork.com)

"Jim Underwood" <james.underwoo dATfallonclinic .com> wrote in message
news:Ot******** ******@TK2MSFTN GP05.phx.gbl...
I am having a problem with my web page timng out while retrieving a long
runnign report (90-120 seconds. I have tried modifying several settings
in
various places and cannot get it to run for more than 90 seconds.

I am running VS.Net and the app is ASP.Net, written using VB.Net. The app
calls an asp.Net web service to retrieve the report. Both the web site
and
the web service are running locally on my PC.

I have tried modifying the executionTimeou t setting in Web.Config for both
the site and the web service, and I have also modified the
executionTimeou t
setting in machine.config. In all cases the value is set to 300
(seconds).

.Net Version is 1.1.4322.2032.

I also tried modifying my web site to timeout in 300 seconds using
Server.ScriptTi meout = 300
with no effect.

Both the web site and the web service have been compiled as "release", and
not as "debug".

If anyone can provide any suggestions, I would very much apreciate it.

Below are sections of each of my config files.

System.web settings for My web site web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings for My web service web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings from machine.config
<system.web>
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
<compilation debug="false" explicit="true" defaultLanguage ="vb">
...
</system.web>

Apr 13 '06 #3
The operation has timed-out.
Description: An unhandled exception occurred during the execution of the
current web request. Please review the stack trace for more information
about the error and where it originated in the code.

Exception Details: System.Net.WebE xception: The operation has timed-out.

Source Error:
An unhandled exception was generated during the execution of the
current web request. Information regarding the origin and location of the
exception can be identified using the exception stack trace below.
Stack Trace:
[WebException: The operation has timed-out.]
System.Web.Serv ices.Protocols. WebClientProtoc ol.GetWebRespon se(WebRequest
request) +58

System.Web.Serv ices.Protocols. HttpWebClientPr otocol.GetWebRe sponse(WebReque s
t request) +5
System.Web.Serv ices.Protocols. SoapHttpClientP rotocol.Invoke( String
methodName, Object[] parameters) +183
ReportDistribut ion.CrystalWeb. crystal.GetRepo rt(String strReportName,
String strLogin, String strPassword, String strDatabase, String strServer,
String[] colParams, String[] colValues, String strReport, String strType)
+173
ReportDistribut ion.RunReport.B utton1_Click(Ob ject sender, EventArgs e)
+229
System.Web.UI.W ebControls.Butt on.OnClick(Even tArgs e) +108

System.Web.UI.W ebControls.Butt on.System.Web.U I.IPostBackEven tHandler.RaiseP o
stBackEvent(Str ing eventArgument) +57
System.Web.UI.P age.RaisePostBa ckEvent(IPostBa ckEventHandler
sourceControl, String eventArgument) +18
System.Web.UI.P age.RaisePostBa ckEvent(NameVal ueCollection postData) +33
System.Web.UI.P age.ProcessRequ estMain() +1292

----------------------------------------------------------------------------
----

Version Information: Microsoft .NET Framework Version:1.1.432 2.2032; ASP.NET
Version:1.1.432 2.2032

"Chris Fulstow" <ch**********@h otmail.com> wrote in message
news:11******** **************@ i40g2000cwc.goo glegroups.com.. .
Hi Jim,

Can you provide the error message you're getting?
It could be a timeout from your database, database connection, or
command object.

HTH,

Chris

Apr 13 '06 #4
I set the timeout on the machine.config, and the web.config for both the web
site and the web service that it is calling.

And I restarted IIS, and then rebooted when that didn't work.

Still, the request times out after 90 seconds.

Any ideas?

"bruce barker (sqlwork.com)" <b_************ *************@s qlwork.com> wrote
in message news:%2******** ********@TK2MSF TNGP05.phx.gbl. ..
the webservice call can also timeout. you need to set its timeout also.

-- bruce (sqlwork.com)

"Jim Underwood" <james.underwoo dATfallonclinic .com> wrote in message
news:Ot******** ******@TK2MSFTN GP05.phx.gbl...
I am having a problem with my web page timng out while retrieving a long
runnign report (90-120 seconds. I have tried modifying several settings
in
various places and cannot get it to run for more than 90 seconds.

I am running VS.Net and the app is ASP.Net, written using VB.Net. The app calls an asp.Net web service to retrieve the report. Both the web site
and
the web service are running locally on my PC.

I have tried modifying the executionTimeou t setting in Web.Config for both the site and the web service, and I have also modified the
executionTimeou t
setting in machine.config. In all cases the value is set to 300
(seconds).

.Net Version is 1.1.4322.2032.

I also tried modifying my web site to timeout in 300 seconds using
Server.ScriptTi meout = 300
with no effect.

Both the web site and the web service have been compiled as "release", and not as "debug".

If anyone can provide any suggestions, I would very much apreciate it.

Below are sections of each of my config files.

System.web settings for My web site web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings for My web service web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings from machine.config
<system.web>
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
<compilation debug="false" explicit="true" defaultLanguage ="vb">
...
</system.web>


Apr 13 '06 #5
Are you saying I need to set the web service timeout in the calling
application?

"Jim Underwood" <james.underwoo dATfallonclinic .com> wrote in message
news:e5******** ******@TK2MSFTN GP03.phx.gbl...
I set the timeout on the machine.config, and the web.config for both the web site and the web service that it is calling.

And I restarted IIS, and then rebooted when that didn't work.

Still, the request times out after 90 seconds.

Any ideas?

"bruce barker (sqlwork.com)" <b_************ *************@s qlwork.com> wrote in message news:%2******** ********@TK2MSF TNGP05.phx.gbl. ..
the webservice call can also timeout. you need to set its timeout also.

-- bruce (sqlwork.com)

"Jim Underwood" <james.underwoo dATfallonclinic .com> wrote in message
news:Ot******** ******@TK2MSFTN GP05.phx.gbl...
I am having a problem with my web page timng out while retrieving a long runnign report (90-120 seconds. I have tried modifying several settings in
various places and cannot get it to run for more than 90 seconds.

I am running VS.Net and the app is ASP.Net, written using VB.Net. The app calls an asp.Net web service to retrieve the report. Both the web site and
the web service are running locally on my PC.

I have tried modifying the executionTimeou t setting in Web.Config for both the site and the web service, and I have also modified the
executionTimeou t
setting in machine.config. In all cases the value is set to 300
(seconds).

.Net Version is 1.1.4322.2032.

I also tried modifying my web site to timeout in 300 seconds using
Server.ScriptTi meout = 300
with no effect.

Both the web site and the web service have been compiled as "release", and not as "debug".

If anyone can provide any suggestions, I would very much apreciate it.

Below are sections of each of my config files.

System.web settings for My web site web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings for My web service web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings from machine.config
<system.web>
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
<compilation debug="false" explicit="true" defaultLanguage ="vb">
...
</system.web>



Apr 13 '06 #6
You need Command.TimeOut , not connection or Server.Timeout

Jeff
"bruce barker (sqlwork.com)" <b_************ *************@s qlwork.com> wrote
in message news:%2******** ********@TK2MSF TNGP05.phx.gbl. ..
the webservice call can also timeout. you need to set its timeout also.

-- bruce (sqlwork.com)

"Jim Underwood" <james.underwoo dATfallonclinic .com> wrote in message
news:Ot******** ******@TK2MSFTN GP05.phx.gbl...
I am having a problem with my web page timng out while retrieving a long
runnign report (90-120 seconds. I have tried modifying several settings
in
various places and cannot get it to run for more than 90 seconds.

I am running VS.Net and the app is ASP.Net, written using VB.Net. The
app
calls an asp.Net web service to retrieve the report. Both the web site
and
the web service are running locally on my PC.

I have tried modifying the executionTimeou t setting in Web.Config for
both
the site and the web service, and I have also modified the
executionTimeou t
setting in machine.config. In all cases the value is set to 300
(seconds).

.Net Version is 1.1.4322.2032.

I also tried modifying my web site to timeout in 300 seconds using
Server.ScriptTi meout = 300
with no effect.

Both the web site and the web service have been compiled as "release",
and
not as "debug".

If anyone can provide any suggestions, I would very much apreciate it.

Below are sections of each of my config files.

System.web settings for My web site web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings for My web service web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings from machine.config
<system.web>
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
<compilation debug="false" explicit="true" defaultLanguage ="vb">
...
</system.web>


Apr 13 '06 #7
Isn't Command.Timeout for database connections? I am dealing with Crystal
reports DLLs that run reports and return a file to the web service, which
returns them to my web app. The database connections do not appear to be a
problem, although I am nto ruling anythign at just yet.

I have set my Webservice.Time out=300000 (milliseconds I think, since 300
timed out instantly) in the code that calls the web service, and now I am
getting an error at 5 minutes instead of 90 seconds. From what can see it
seems to be working as I want it, but more testing is needed. I am
purposely sending bad criteria to make the report run for a longer period,
so I can see what effect the parameters have.

Once I figure out just what makes the difference I'll post the solution
here. In the mean time, any additional advice is apreciated.
"Jeff Dillon" <je********@hot mail.com> wrote in message
news:Oi******** ******@TK2MSFTN GP05.phx.gbl...
You need Command.TimeOut , not connection or Server.Timeout

Jeff
"bruce barker (sqlwork.com)" <b_************ *************@s qlwork.com> wrote in message news:%2******** ********@TK2MSF TNGP05.phx.gbl. ..
the webservice call can also timeout. you need to set its timeout also.

-- bruce (sqlwork.com)

"Jim Underwood" <james.underwoo dATfallonclinic .com> wrote in message
news:Ot******** ******@TK2MSFTN GP05.phx.gbl...
I am having a problem with my web page timng out while retrieving a long
runnign report (90-120 seconds. I have tried modifying several settings in
various places and cannot get it to run for more than 90 seconds.

I am running VS.Net and the app is ASP.Net, written using VB.Net. The
app
calls an asp.Net web service to retrieve the report. Both the web site
and
the web service are running locally on my PC.

I have tried modifying the executionTimeou t setting in Web.Config for
both
the site and the web service, and I have also modified the
executionTimeou t
setting in machine.config. In all cases the value is set to 300
(seconds).

.Net Version is 1.1.4322.2032.

I also tried modifying my web site to timeout in 300 seconds using
Server.ScriptTi meout = 300
with no effect.

Both the web site and the web service have been compiled as "release",
and
not as "debug".

If anyone can provide any suggestions, I would very much apreciate it.

Below are sections of each of my config files.

System.web settings for My web site web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings for My web service web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings from machine.config
<system.web>
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
<compilation debug="false" explicit="true" defaultLanguage ="vb">
...
</system.web>



Apr 13 '06 #8
Um, no connection timeout is for database connections timeout. Command
timeout is for sql command timouts, which is what you are experiencing.

When you run the query in SQL Analyzer, how long does it take? Of course the
the shortest timeout, the Webservice timeout or command timeout, will happen
first. If your command takes longer than the webservice timeout, you'll get
that error. Database connections always happen very fast, it's the queries
(commands) that can take awhile.

First, you need to fix your SQL!

Jeff

"Jim Underwood" <james.underwoo dATfallonclinic .com> wrote in message
news:e9******** ******@TK2MSFTN GP05.phx.gbl...
Isn't Command.Timeout for database connections? I am dealing with Crystal
reports DLLs that run reports and return a file to the web service, which
returns them to my web app. The database connections do not appear to be
a
problem, although I am nto ruling anythign at just yet.

I have set my Webservice.Time out=300000 (milliseconds I think, since 300
timed out instantly) in the code that calls the web service, and now I am
getting an error at 5 minutes instead of 90 seconds. From what can see
it
seems to be working as I want it, but more testing is needed. I am
purposely sending bad criteria to make the report run for a longer period,
so I can see what effect the parameters have.

Once I figure out just what makes the difference I'll post the solution
here. In the mean time, any additional advice is apreciated.
"Jeff Dillon" <je********@hot mail.com> wrote in message
news:Oi******** ******@TK2MSFTN GP05.phx.gbl...
You need Command.TimeOut , not connection or Server.Timeout

Jeff
"bruce barker (sqlwork.com)" <b_************ *************@s qlwork.com>

wrote
in message news:%2******** ********@TK2MSF TNGP05.phx.gbl. ..
> the webservice call can also timeout. you need to set its timeout also.
>
> -- bruce (sqlwork.com)
>
>
>
> "Jim Underwood" <james.underwoo dATfallonclinic .com> wrote in message
> news:Ot******** ******@TK2MSFTN GP05.phx.gbl...
>>I am having a problem with my web page timng out while retrieving a
>>long
>> runnign report (90-120 seconds. I have tried modifying several settings >> in
>> various places and cannot get it to run for more than 90 seconds.
>>
>> I am running VS.Net and the app is ASP.Net, written using VB.Net. The
>> app
>> calls an asp.Net web service to retrieve the report. Both the web
>> site
>> and
>> the web service are running locally on my PC.
>>
>> I have tried modifying the executionTimeou t setting in Web.Config for
>> both
>> the site and the web service, and I have also modified the
>> executionTimeou t
>> setting in machine.config. In all cases the value is set to 300
>> (seconds).
>>
>> .Net Version is 1.1.4322.2032.
>>
>> I also tried modifying my web site to timeout in 300 seconds using
>> Server.ScriptTi meout = 300
>> with no effect.
>>
>> Both the web site and the web service have been compiled as "release",
>> and
>> not as "debug".
>>
>> If anyone can provide any suggestions, I would very much apreciate it.
>>
>> Below are sections of each of my config files.
>>
>> System.web settings for My web site web.config
>> <system.web>
>> <compilation defaultLanguage ="vb" debug="false" />
>> <httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
>> useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
>> minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
>> enableVersionHe ader="true"/>
>> ....
>> </system.web>
>>
>> System.web settings for My web service web.config
>> <system.web>
>> <compilation defaultLanguage ="vb" debug="false" />
>> <httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
>> useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
>> minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
>> enableVersionHe ader="true"/>
>> ....
>> </system.web>
>>
>> System.web settings from machine.config
>> <system.web>
>> <httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
>> useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
>> minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
>> enableVersionHe ader="true"/>
>> <compilation debug="false" explicit="true" defaultLanguage ="vb">
>> ...
>> </system.web>
>>
>>
>
>



Apr 13 '06 #9
Thanks to Bruce, I think I have resolved the issue. Essentially, I needed
three settings.

First, I needed to set the executionTimeou t in the web.config for my web
app, as well as the web service it was calling. I think I could also have
changed only the machine.config since these are on the same box, but that is
undesirable since it would affect every web app on the box.

Here is the setting I added to each web.config file, within the system.web
section:

<httpRuntime executionTimeou t="300" />

I also had to add a line to my code where I call the web service, since
there is a timeout on the client side (in this case my web app is the client
of the web service) of this as well.

MyRepWeb is the name of my web service object. I set this just after
instantiating the object, just before calling the method to retrieve the
report file.

MyRepWeb.Timeou t = 3000000

Thanks all for the suggestions.

"Jim Underwood" <james.underwoo dATfallonclinic .com> wrote in message
news:Ot******** ******@TK2MSFTN GP05.phx.gbl...
I am having a problem with my web page timng out while retrieving a long
runnign report (90-120 seconds. I have tried modifying several settings in various places and cannot get it to run for more than 90 seconds.

I am running VS.Net and the app is ASP.Net, written using VB.Net. The app
calls an asp.Net web service to retrieve the report. Both the web site and the web service are running locally on my PC.

I have tried modifying the executionTimeou t setting in Web.Config for both
the site and the web service, and I have also modified the executionTimeou t setting in machine.config. In all cases the value is set to 300 (seconds).
.Net Version is 1.1.4322.2032.

I also tried modifying my web site to timeout in 300 seconds using
Server.ScriptTi meout = 300
with no effect.

Both the web site and the web service have been compiled as "release", and
not as "debug".

If anyone can provide any suggestions, I would very much apreciate it.

Below are sections of each of my config files.

System.web settings for My web site web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings for My web service web.config
<system.web>
<compilation defaultLanguage ="vb" debug="false" />
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
....
</system.web>

System.web settings from machine.config
<system.web>
<httpRuntime executionTimeou t="300" maxRequestLengt h="4096"
useFullyQualifi edRedirectUrl=" false" minFreeThreads= "8"
minLocalRequest FreeThreads="4" appRequestQueue Limit="100"
enableVersionHe ader="true"/>
<compilation debug="false" explicit="true" defaultLanguage ="vb">
...
</system.web>


Apr 13 '06 #10

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

0
2039
by: Khurram Ishfaq Rathor | last post by:
Hello, I'm developing a web appliation in ASP.Net. My web appliation communicates with Web Services for several operations. Everything is working fine except one operation. Web application uploads a file and send it to web service in the form of Bytes by calling its function. Web Service do some operations on that file, which may take several minutes to let Web Application to wait. But after 90 seconds, my Web Application throughs an...
1
6599
by: Dorte | last post by:
Hi, My ASP.NET application calls a web service (in the same project) that queries a SQL server by using a data adapter to fill a dataset. The dataadapter may fill more than one dataset to build the resulting dataset. This can take several minutes (I think up to approximately 10 minutes) before a result set is ready. The result set is displayed in a datagrid. It works ok in VS.NET but when the project is deployed, the time consuming queries...
1
5847
by: Manso | last post by:
Hi, I have an ASP.NET 1.1 app running on Windows XP SP2 that is requesting information from a WebService which works just fine. Another part of the app is doing a server-side post to antoher system using HttpWebRequest. Code as follows: ============================== Dim objWebReq As HttpWebRequest Dim objStream As Stream
1
3160
by: news.microsoft.com | last post by:
I experienced the following exception occasionally when the program downloads the image from the Web site. Who can give me some solution for it? Thanks in advance. ---------- Exception: Message: The operation has timed-out. Source: System TargetSite: Int32 Read(Byte, Int32, Int32)
1
6659
by: Dave | last post by:
Calling an external webservice, sometimes we get "operation has timed out." the full stack trace is below (I've just replaced personal info). The webservice provider suggested it timed out trying to connect to their service which may be related to network issues. I don't see that information in the stack trace. How do you even begin to debug this to determine if it's on our end or theirs? Thanks!
3
16565
by: JuHui | last post by:
I wrote a script to get 100 pages from a server. like below: 1:import httplib 2:conns = httplib.HTTPConnection("www.mytest.com") 3:conn.request("GET", "/") sometimes a socket error was raised. File "D:\usr\bin\lib\httplib.py", line 627, in connect
0
1470
by: Christian V | last post by:
We have a Web service hosted in IIS 6 under Windows Server 2003. The Web service handles quite a bit of requests these days and sometimes gives out the dreaded "operation has timed-out" exception. We are thinking of decreasing the Connection Timeout in IIS from the default value of 120 seconds to something around 60 seconds. Would that help?
0
1010
by: Just D. | last post by:
How could I fix this annoying bug? I have a large solution with 29 projects, including 28 class libraries and 1 Web Application written in C#. It was working with IE6 good enough and when I was starting the VS2003 for the first time after reboot it was loading the whole solution completely. When I installed IE7 I started facing the following issues - the VS 2003 starts, then refuses to load the Web Project, complaints about Operation Timed...
1
1619
by: Pratappeddinti | last post by:
I am getting operation timed out exception when i am using webservices. What is this operation timed out exception. How can i fix this problem.
0
9683
by: Hystou | last post by:
Most computers default to English, but sometimes we require a different language, especially when relocating. Forgot to request a specific language before your computer shipped? No problem! You can effortlessly switch the default language on Windows 10 without reinstalling. I'll walk you through it. First, let's disable language synchronization. With a Microsoft account, language settings sync across devices. To prevent any complications,...
0
10883
Oralloy
by: Oralloy | last post by:
Hello folks, I am unable to find appropriate documentation on the type promotion of bit-fields when using the generalised comparison operator "<=>". The problem is that using the GNU compilers, it seems that the internal comparison operator "<=>" tries to promote arguments from unsigned to signed. This is as boiled down as I can make it. Here is my compilation command: g++-12 -std=c++20 -Wnarrowing bit_field.cpp Here is the code in...
0
10579
jinu1996
by: jinu1996 | last post by:
In today's digital age, having a compelling online presence is paramount for businesses aiming to thrive in a competitive landscape. At the heart of this digital strategy lies an intricately woven tapestry of website design and digital marketing. It's not merely about having a website; it's about crafting an immersive digital experience that captivates audiences and drives business growth. The Art of Business Website Design Your website is...
1
10633
by: Hystou | last post by:
Overview: Windows 11 and 10 have less user interface control over operating system update behaviour than previous versions of Windows. In Windows 11 and 10, there is no way to turn off the Windows Update option using the Control Panel or Settings app; it automatically checks for updates and installs any it finds, whether you like it or not. For most users, this new feature is actually very convenient. If you want to control the update process,...
0
10276
tracyyun
by: tracyyun | last post by:
Dear forum friends, With the development of smart home technology, a variety of wireless communication protocols have appeared on the market, such as Zigbee, Z-Wave, Wi-Fi, Bluetooth, etc. Each protocol has its own unique characteristics and advantages, but as a user who is planning to build a smart home system, I am a bit confused by the choice of these technologies. I'm particularly interested in Zigbee because I've heard it does some...
0
9412
agi2029
by: agi2029 | last post by:
Let's talk about the concept of autonomous AI software engineers and no-code agents. These AIs are designed to manage the entire lifecycle of a software development project—planning, coding, testing, and deployment—without human intervention. Imagine an AI that can take a project description, break it down, write the code, debug it, and then launch it, all on its own.... Now, this would greatly impact the work of software developers. The idea...
1
7814
isladogs
by: isladogs | last post by:
The next Access Europe User Group meeting will be on Wednesday 1 May 2024 starting at 18:00 UK time (6PM UTC+1) and finishing by 19:30 (7.30PM). In this session, we are pleased to welcome a new presenter, Adolph Dupré who will be discussing some powerful techniques for using class modules. He will explain when you may want to use classes instead of User Defined Types (UDT). For example, to manage the data in unbound forms. Adolph will...
0
5852
by: adsilva | last post by:
A Windows Forms form does not have the event Unload, like VB6. What one acts like?
1
4479
by: 6302768590 | last post by:
Hai team i want code for transfer the data from one system to another through IP address by using C# our system has to for every 5mins then we have to update the data what the data is updated we have to send another system

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.