469,333 Members | 4,558 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,333 developers. It's quick & easy.

Internet Explorer version problems - IE5.0 vs others

2
I have a Web Based Application running on Windows 2003 with Oracle 9.0 Database & Visual Basic at the back-end and ASP in the front end. Internet Explorer on the Server is 6.0 version. Some of the clients are using Windows98/IE 5.0 whereas others are using Windows 98/IE 5.5 or 6.0. On executing the application, all the messages (whether from ASP or Visual Basic DLLs) appear properly on the machine running WIndows 98/Internet Explorer 5.0 whereas on other machines (Windows 98/IE 6.0 or 5.5) they generally don't appear and the IE taskbar displays "Done" or "Error". EVen the checkboxes on the page remain checked on the page and one has to manually close the window. On clicking the "Error" on the IE Task bar, the following message is displayed :Line: 317, Char: 3,Error: Invalid Syntax,Code:0,URL: [Removed...]. This problem is there even on the Server : WIndows2003/IE 6.0
The Application works perfectly alright in the Internet Explorer 5.0 machine whereas the same doesn't work properly in machines with IE5.5 / IE6.0. I am very much confused as to what could be the problem? Is it a Virus? DO I need to register some IE DLLs.
Aug 7 '07 #1
1 916
RedSon
5,000 Expert 4TB
I'll move this to the ASP forum they should be able to help you with your interoperability between different clients.
Aug 7 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

2 posts views Thread by CathieC | last post: by
3 posts views Thread by =?Utf-8?B?UGhpbCBKb2huc29u?= | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
reply views Thread by Marylou17 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.