468,752 Members | 1,491 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,752 developers. It's quick & easy.

Wireless has stopped IIS serving

PW

Hi,

I just installed a Netgear wireless modem router on my Windows XP Prof
computer. Also installed the Netgear wireless USB adapter on my wifes
computer so she can get on the internet.

Now whenever I try to view my websites I get this message ...
404 Not Found
File not found.
I use a DNS service called "DNS4me" so I can access my websites from
anywhere.

What could be causing this problem?
TIA,
PW

Feb 2 '07 #1
1 1378
"PW" <pw***@SPAMbigpond.net.auwrote in message
news:eV**************@TK2MSFTNGP02.phx.gbl...
>
Hi,

I just installed a Netgear wireless modem router on my Windows XP Prof
computer. Also installed the Netgear wireless USB adapter on my wifes
computer so she can get on the internet.

Now whenever I try to view my websites I get this message ...
404 Not Found
File not found.
I use a DNS service called "DNS4me" so I can access my websites from
anywhere.

What could be causing this problem?
Routers are not usually installed on workstations. Normal setup with be:

Net -Cable/DSL modem -router -switch -workstations

Note: Most NAT routers usually have a 4-port builtin switch.

Please confirm your setup.

--
Roland Hall
Feb 2 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by happymeteor | last post: by
2 posts views Thread by Jim Stools | last post: by
1 post views Thread by =?Utf-8?B?QmVmdWRkbGVkLTE=?= | last post: by
1 post views Thread by CARIGAR | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.