469,353 Members | 2,066 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,353 developers. It's quick & easy.

REMOTE_HOST not showing correct value

Hi,
Instead of carrying the machine name REMOTE_HOST carries the value of the
ip-address, when I try to access the value from within ASP page.

Can someone explain me why? I am trying to access the machine name of the
request in an intranet environment. How can I do it?

Thans in advance.

Alwin S.
Jul 19 '05 #1
2 1919
http://support.microsoft.com/default...5BLN%5D;245574

You could also use a componet to resolve the name.

Patrice

--

"Al Sav" <Al***@discussions.microsoft.com> a écrit dans le message de
news:DE**********************************@microsof t.com...
Hi,
Instead of carrying the machine name REMOTE_HOST carries the value of the
ip-address, when I try to access the value from within ASP page.

Can someone explain me why? I am trying to access the machine name of the
request in an intranet environment. How can I do it?

Thans in advance.

Alwin S.

Jul 19 '05 #2
http://www.aspfaq.com/2044

--
http://www.aspfaq.com/
(Reverse address to reply.)


"Al Sav" <Al***@discussions.microsoft.com> wrote in message
news:DE**********************************@microsof t.com...
Hi,
Instead of carrying the machine name REMOTE_HOST carries the value of the
ip-address, when I try to access the value from within ASP page.

Can someone explain me why? I am trying to access the machine name of the
request in an intranet environment. How can I do it?

Thans in advance.

Alwin S.

Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by ruggierorizzi | last post: by
7 posts views Thread by Hermann | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.