469,283 Members | 2,303 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,283 developers. It's quick & easy.

Can Not Display Underscore Character

Is there a way to make the underscore Character display in a browser? I've
tried several different fonts but the "_" character will not display.
Jan 29 '07 #1
2 1764
scott wrote on 29 jan 2007 in microsoft.public.inetserver.asp.general:
Is there a way to make the underscore Character display in a browser?
I've tried several different fonts but the "_" character will not
display.
Wrong NG, not a serverside issue.
ASP has no knowledge of displaying or browsers.

==============================================

Usually the underscore character will display fine ...

Unless the text is underscored as a whole <u>.....</u>
or the anchor is set to be underscored,
where you can try css:
a {text-decoration:none;}

Please follow up on a browser specific NG.

--
Evertjan.
The Netherlands.
(Please change the x'es to dots in my emailaddress)
Jan 29 '07 #2

"scott" <sb*****@mileslumber.comwrote in message
news:O8**************@TK2MSFTNGP03.phx.gbl...
Is there a way to make the underscore Character display in a browser? I've
tried several different fonts but the "_" character will not display.

Never heard of anyone having that trouble before. Can you post an example?

Jan 29 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Jason Heyes | last post: by
2 posts views Thread by foaud167 | last post: by
5 posts views Thread by basanistes | last post: by
8 posts views Thread by Bill Pursell | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.