468,272 Members | 2,070 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,272 developers. It's quick & easy.

enable debugging from the client side

How do you enable debugging so that people see it from the
client side? I have gone in to properties, clicked on edit
www service, clicked on the home directory tab, clicked on
the configuration button, clicked on the app debugging tab
and then checked the box that says enable ASP client-side
script debugging. But on the client side they still get
the generic debug message:

-----------------------------------------------------------
---------------------

Runtime Error
Description: An application error occurred on the server.
The current custom error settings for this application
prevent the details of the application error from being
viewed remotely (for security reasons). It could, however,
be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error
message to be viewable on remote machines, please create a
<customErrors> tag within a "web.config" configuration
file located in the root directory of the current web
application. This <customErrors> tag should then have
its "mode" attribute set to "Off".
<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>
Notes: The current error page you are seeing can be
replaced by a custom error page by modifying
the "defaultRedirect" attribute of the application's
<customErrors> configuration tag to point to a custom
error page URL.
<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly"
defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>
Jul 19 '05 #1
1 1739
Hi simpsoro,

This group is a "classic" ASP group. ASP.NET groups have "aspnet" in their
names, such as microsoft.public.dotnet.framework.aspnet. I suggest posting
there.

Ray at work

"si******@webster.edu" <an*******@discussions.microsoft.com> wrote in
message news:3a****************************@phx.gbl...

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Alphonse Giambrone | last post: by
1 post views Thread by simpsoro | last post: by
1 post views Thread by ramendra | last post: by
13 posts views Thread by Arne Garvander | last post: by
6 posts views Thread by Anshul | last post: by
7 posts views Thread by GaryDean | last post: by
reply views Thread by NPC403 | last post: by
reply views Thread by zattat | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.