471,825 Members | 1,149 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,825 software developers and data experts.

'/LM/W3SVC/3/Root' and "No Such Interface Supported"

Greetings to all.

I am having a problem running .asp pages for our new website. I
beleive it to be an IIS problem, but all the troubleshooting has lead
me nowhere. When I try to acces the pages via
http://ip/admin/index.asp (ip is the "home directory") i get:

Server Application Error
The server has encountered an error while loading an application
during the processing of your request. Please refer to the event log
for more detail information. Please contact the server administrator
for assistance.

This is with "Friendly Errors" turned off.
Heading over to the event log, i see:

The server failed to load application '/LM/W3SVC/3/Root'. The error
was 'No such interface supported
'.
For additional information specific to this message please visit the
Microsoft Online Support site located at:
http://www.microsoft.com/contentredirect.asp.

The server hosting this site has 4 availabel IP's linked to it.
xxx.xxx.1.5, 4, 3, and 2. Our main site is set to "All Unassigned"
and our second site is linked directly to 1.4. I se up the new one to
read 1.5.

**********

Action: IIS >> newsite >> proporties >> Configuration >> [Application
Configuration]
I remomed the .asp extension from the list.

Reaction: The index.asp works!! The page loads fine, however, none
of the links to other .asp pages work. All you see is the "raw code"
Any ideas or new directions would be greatly apreciated. Thank you in
advance.

Tim Hansen
Reprographic Technologies
Jul 19 '05 #1
1 5791
http://www.aspfaq.com/2226

--
http://www.aspfaq.com/
(Reverse address to reply.)


"Tim Hansen" <th*****@getprints.com> wrote in message
news:29*************************@posting.google.co m...
Greetings to all.

I am having a problem running .asp pages for our new website. I
beleive it to be an IIS problem, but all the troubleshooting has lead
me nowhere. When I try to acces the pages via
http://ip/admin/index.asp (ip is the "home directory") i get:

Server Application Error
The server has encountered an error while loading an application
during the processing of your request. Please refer to the event log
for more detail information. Please contact the server administrator
for assistance.

This is with "Friendly Errors" turned off.
Heading over to the event log, i see:

The server failed to load application '/LM/W3SVC/3/Root'. The error
was 'No such interface supported
'.
For additional information specific to this message please visit the
Microsoft Online Support site located at:
http://www.microsoft.com/contentredirect.asp.

The server hosting this site has 4 availabel IP's linked to it.
xxx.xxx.1.5, 4, 3, and 2. Our main site is set to "All Unassigned"
and our second site is linked directly to 1.4. I se up the new one to
read 1.5.

**********

Action: IIS >> newsite >> proporties >> Configuration >> [Application
Configuration]
I remomed the .asp extension from the list.

Reaction: The index.asp works!! The page loads fine, however, none
of the links to other .asp pages work. All you see is the "raw code"
Any ideas or new directions would be greatly apreciated. Thank you in
advance.

Tim Hansen
Reprographic Technologies

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

19 posts views Thread by Jane Austine | last post: by
reply views Thread by Brian Moeskau | last post: by
aboka
reply views Thread by aboka | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.