By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,681 Members | 1,854 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,681 IT Pros & Developers. It's quick & easy.

ActiveX control "Click to activate and use this control" message

P: n/a
For IE users, we now encountered a "Click to activate and use this control"
when the web page has an ActiveX Control.
There is a compatibility patch that changes the default bahavior back to
what it was prior to the April Security update, but it is only temporary.
In the following article
http://capitalhead.com/articles/clic...-kb912812.aspx,
it mentions that the workaround ultimately rests with the website designers
and how they implement the controls into your browser. How do we get around
it ?
Thank you very much.
Jan 19 '07 #1
Share this Question
Share on Google+
2 Replies


P: n/a
fniles <fn****@pfmail.comwrote:
For IE users, we now encountered a "Click to activate and use this
control" when the web page has an ActiveX Control.

How do we get around it ?
http://msdn.microsoft.com/ieupdate/
http://msdn.microsoft.com/workshop/a...ng_activex.asp

--
With best wishes,
Igor Tandetnik

With sufficient thrust, pigs fly just fine. However, this is not
necessarily a good idea. It is hard to be sure where they are going to
land, and it could be dangerous sitting under them as they fly
overhead. -- RFC 1925
Jan 19 '07 #2

P: n/a
It could turn out a blessing.

Not that Igor would not know hwo to write a nice atl component,
but arriving at a page I (that is other than from pigs) like to be suprised
intuitively
on what to do or what would happen, without being pushed into deactivating
all but
plain html rendering.
"fniles" <fn****@pfmail.comwrote in message
news:%2****************@TK2MSFTNGP02.phx.gbl...
For IE users, we now encountered a "Click to activate and use this
control"
when the web page has an ActiveX Control.
There is a compatibility patch that changes the default bahavior back to
what it was prior to the April Security update, but it is only temporary.
In the following article
http://capitalhead.com/articles/clic...-kb912812.aspx,
it mentions that the workaround ultimately rests with the website
designers
and how they implement the controls into your browser. How do we get
around
it ?
Thank you very much.

Jan 21 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.