By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,910 Members | 1,036 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,910 IT Pros & Developers. It's quick & easy.

Server Application Error : IIS

P: 1
In regards to the Server Application Error, One may perform the following steps :

1. Restart the IIS Default website.
2. Go to Start -> Run -> type cmd ->
On the command prompt, type iisreset <computer name>
<computer name> can be seen in "My Computer" Properties
3. Open Control Panel -> Administrative tools -> Computer Management -> Local user and groups -> Users
open properties for IWAM_WP3CV970-CLM036 user
a) check "Account is locked Out" and "Account is disabled" options are unchecked.
b) The user is a member of "Debugger Users", "VS Developers", and "Administrators" group.
4. Restart the machine.

This should remove the Error; if not then reinstall the IIS before any debugging application.

Thanks & regards,
Anubhav Bajpai

Server Application Error
Hi there,

After Installing IIS on a WinXP Pro machine, I have copied one of my web
site files to test it on that machine.

I have created a virtual directory, and when I try to access the site on
http://localhost/website. When I try to load any ASP page, I get the
following error:
"Server Application Error
The server has encountered an error while loading an application during the
processing of your request. Please refer to the event log for more detail
information. Please contact the server administrator for assistance."

Checking the event log I have an error and a warning:

Error (source DCOM):
----------------------
Unable to start a DCOM Server: {99169CB1-A707-11D0-989D-00C04FD919C1} as
../IWAM_AKIRA. The error: "Access is denied. "
Happened while starting this command:
C:\WINDOWS\System32\dllhost.exe
/Processid:{3D14228D-FBE1-11D0-995D-00C04FD919C1}
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
----------------------

Warning (source W3SVC):
----------------------
The server failed to load application '/LM/W3SVC/1/Root/igfse'. The error
was 'General access denied error'.
For additional information specific to this message please visit the
Microsoft Online Support site located at:
http://www.microsoft.com/contentredirect.asp.
For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
----------------------

Does anybody have a clue? I have already tryed to reinstall IIS with no
results.

thank you!
Jan 13 '07 #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.