By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
449,017 Members | 1,004 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 449,017 IT Pros & Developers. It's quick & easy.

asp pages randomly showing as blank white pages

P: n/a
Hi,

Using IIS 5.0 and sometime some asp pages (absolutely
randomly) showing as blank white pages. So far only one
way of fixing it - restart whole server. Restarting IIS,
or specific web server not helping, only whole server.

I enable server side and client side debugging, but no
errors showing up...

In view source pages always look like this:
-----------------------
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1251"></HEAD>
<BODY></BODY></HTML>
-----------------------

Any idea why it can happened and how to fix?
Jul 19 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Anything in the event viewer?

--
Aaron Bertrand
SQL Server MVP
http://www.aspfaq.com/


"Alex Rybalov" <al**@covers.com> wrote in message
news:13*****************************@phx.gbl...
Hi,

Using IIS 5.0 and sometime some asp pages (absolutely
randomly) showing as blank white pages. So far only one
way of fixing it - restart whole server. Restarting IIS,
or specific web server not helping, only whole server.

I enable server side and client side debugging, but no
errors showing up...

In view source pages always look like this:
-----------------------
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1251"></HEAD>
<BODY></BODY></HTML>
-----------------------

Any idea why it can happened and how to fix?

Jul 19 '05 #2

P: n/a
That's the thing - nothing about IIS, asp or somewhere
around them in event viewer logs...

And in web log nothing...
This line from log file when login.asp was loaded fine:
2004-05-27 20:29:46 192.168.1.116 - 192.168.1.9 80
GET /actweb/login.asp - 200 M
ozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0)

And this line from log file when login.asp was loaded as a
white blank page:
2004-05-27 21:26:54 192.168.1.116 - 192.168.1.9 80
GET /actweb/login.asp - 200 M
ozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0)

And it's staying as white page until I will restart whole
server...

-----Original Message-----
Anything in the event viewer?

--
Aaron Bertrand
SQL Server MVP
http://www.aspfaq.com/


"Alex Rybalov" <al**@covers.com> wrote in message
news:13*****************************@phx.gbl...
Hi,

Using IIS 5.0 and sometime some asp pages (absolutely
randomly) showing as blank white pages. So far only one
way of fixing it - restart whole server. Restarting IIS,
or specific web server not helping, only whole server.

I enable server side and client side debugging, but no
errors showing up...

In view source pages always look like this:
-----------------------
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html;
charset=windows-1251"></HEAD>
<BODY></BODY></HTML>
-----------------------

Any idea why it can happened and how to fix?

.

Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.