473,225 Members | 577 Online
Bytes | Software Development & Data Engineering Community
Post Job

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 473,225 software developers and data experts.

ERROR - There are too many people accessing the Web site at this time

PW

Hi,

I'm using WinXP-Pro, ASP classic, IIS 5.0.

I regularly get this error, but I know I am the only user accessing the
website at the time of the error.

I looked it up on the MS support webiste. Their recommendation is this ...

------------------
on Microsoft Windows XP Professional, disable HTTP keep-alives in the
properties of the Web site. When you do this, a limit of 10 concurrent
connections still exists, but IIS does not maintain connections for inactive
users.
(see full message text below)
-------------------

The problem is, I cant find "HTTP keep-alives" in order to disable them.

Can anyone help ? Do I need to go to IIS 5.1 ? Where can I download it
from ?

Thanks,
PW
----------------------------------------------------

SYMPTOMS
When you attempt to browse an Internet Information Services (IIS) 5.0 Web
site that is running on Microsoft Windows 2000 Professional, the following
error message is displayed at the top of the browser:

The page cannot be displayed
There are too many people accessing the Web site at this time.
The following error message is also displayed further down in the browser:

HTTP 403.9 - Access Forbidden: Too many users are connected
Internet Information Services
CAUSE
The error messages occur when more than ten users are attempting to connect
to IIS 5.0. The version of IIS 5.0 that is included in Windows 2000
Professional is limited to ten connections.
RESOLUTION
If more than ten connections are needed, use the version of IIS 5.0 that is
included in Windows 2000 Server.

If you use IIS 5.0 on Windows 2000 Professional or IIS 5.1 on Microsoft
Windows XP Professional, disable HTTP keep-alives in the properties of the
Web site. When you do this, a limit of 10 concurrent connections still
exists, but IIS does not maintain connections for inactive users.
STATUS
This behavior is by design.

Jul 19 '05 #1
3 13595
WinXP Pro already have IIS v5.1

Open the IIS Manager in your Admin Tools Folder.
Right-click on the "Default Web Site" and choose "Properties"
On the "Web Site" tab, uncheck "Keep-Alives" enabled.

Cheers
Ken

"PW" <pw*@NObigSPAMpond.net.au> wrote in message
news:Oe*************@TK2MSFTNGP11.phx.gbl...
:
: Hi,
:
: I'm using WinXP-Pro, ASP classic, IIS 5.0.
:
: I regularly get this error, but I know I am the only user accessing the
: website at the time of the error.
:
: I looked it up on the MS support webiste. Their recommendation is this
....
:
: ------------------
: on Microsoft Windows XP Professional, disable HTTP keep-alives in the
: properties of the Web site. When you do this, a limit of 10 concurrent
: connections still exists, but IIS does not maintain connections for
inactive
: users.
: (see full message text below)
: -------------------
:
: The problem is, I cant find "HTTP keep-alives" in order to disable them.
:
: Can anyone help ? Do I need to go to IIS 5.1 ? Where can I download it
: from ?
:
: Thanks,
: PW
:
:
: ----------------------------------------------------
:
:
:
: SYMPTOMS
: When you attempt to browse an Internet Information Services (IIS) 5.0 Web
: site that is running on Microsoft Windows 2000 Professional, the following
: error message is displayed at the top of the browser:
:
: The page cannot be displayed
: There are too many people accessing the Web site at this time.
: The following error message is also displayed further down in the browser:
:
: HTTP 403.9 - Access Forbidden: Too many users are connected
: Internet Information Services
: CAUSE
: The error messages occur when more than ten users are attempting to
connect
: to IIS 5.0. The version of IIS 5.0 that is included in Windows 2000
: Professional is limited to ten connections.
: RESOLUTION
: If more than ten connections are needed, use the version of IIS 5.0 that
is
: included in Windows 2000 Server.
:
: If you use IIS 5.0 on Windows 2000 Professional or IIS 5.1 on Microsoft
: Windows XP Professional, disable HTTP keep-alives in the properties of the
: Web site. When you do this, a limit of 10 concurrent connections still
: exists, but IIS does not maintain connections for inactive users.
: STATUS
: This behavior is by design.
:
:
:
Jul 19 '05 #2
Thanks Ken, just updated http://www.aspfaq.com/2202

--
Aaron Bertrand
SQL Server MVP
http://www.aspfaq.com/
"Ken Schaefer" <ke*******@THISadOpenStatic.com> wrote in message
news:OR*************@TK2MSFTNGP10.phx.gbl...
WinXP Pro already have IIS v5.1

Open the IIS Manager in your Admin Tools Folder.
Right-click on the "Default Web Site" and choose "Properties"
On the "Web Site" tab, uncheck "Keep-Alives" enabled.

Cheers
Ken

"PW" <pw*@NObigSPAMpond.net.au> wrote in message
news:Oe*************@TK2MSFTNGP11.phx.gbl...
:
: Hi,
:
: I'm using WinXP-Pro, ASP classic, IIS 5.0.
:
: I regularly get this error, but I know I am the only user accessing the
: website at the time of the error.
:
: I looked it up on the MS support webiste. Their recommendation is this
...
:
: ------------------
: on Microsoft Windows XP Professional, disable HTTP keep-alives in the
: properties of the Web site. When you do this, a limit of 10 concurrent
: connections still exists, but IIS does not maintain connections for
inactive
: users.
: (see full message text below)
: -------------------
:
: The problem is, I cant find "HTTP keep-alives" in order to disable them.
:
: Can anyone help ? Do I need to go to IIS 5.1 ? Where can I download it
: from ?
:
: Thanks,
: PW
:
:
: ----------------------------------------------------
:
:
:
: SYMPTOMS
: When you attempt to browse an Internet Information Services (IIS) 5.0
Web
: site that is running on Microsoft Windows 2000 Professional, the
following
: error message is displayed at the top of the browser:
:
: The page cannot be displayed
: There are too many people accessing the Web site at this time.
: The following error message is also displayed further down in the
browser:
:
: HTTP 403.9 - Access Forbidden: Too many users are connected
: Internet Information Services
: CAUSE
: The error messages occur when more than ten users are attempting to
connect
: to IIS 5.0. The version of IIS 5.0 that is included in Windows 2000
: Professional is limited to ten connections.
: RESOLUTION
: If more than ten connections are needed, use the version of IIS 5.0 that
is
: included in Windows 2000 Server.
:
: If you use IIS 5.0 on Windows 2000 Professional or IIS 5.1 on Microsoft
: Windows XP Professional, disable HTTP keep-alives in the properties of
the
: Web site. When you do this, a limit of 10 concurrent connections still
: exists, but IIS does not maintain connections for inactive users.
: STATUS
: This behavior is by design.
:
:
:

Jul 19 '05 #3
PW

"Ken Schaefer" <ke*******@THISadOpenStatic.com> wrote in message
news:OR*************@TK2MSFTNGP10.phx.gbl...
Open the IIS Manager in your Admin Tools Folder.
Right-click on the "Default Web Site" and choose "Properties"
On the "Web Site" tab, uncheck "Keep-Alives" enabled.

Ahhhhh, I was right-clicking on the actual website rather than the default
website. I've followed your instructions and then went through the normal
steps to cause the error ... and it all worked fine. Thank you so much,
this has plagued me for far too long.

Thanks,
PW

Jul 19 '05 #4

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

6
by: Chris Szabo | last post by:
I've created a data access layer for a .NET web application. I'm using C# and framework 1.1. I'm getting an error from time to time when I close a connection saying: ...
8
by: VB Programmer | last post by:
I have a web solution that I deployed to our web server. I was looking at the site (on my PC), and so was my customer (on his PC). It worked well for like 10 minutes. Then, all of a sudden we...
2
by: Chris Fink | last post by:
I encountered a very odd error this afternoon. A website that has been in production for quite some time suddenly came up with a page cannot be found on the main index.aspx page for the site. 5...
6
by: Raul Rodriguez | last post by:
I posted this question already but nobody could answer me. Please forgive for doing it again, but it's very important for my company. We have been searching for this error with different engines...
3
by: fniles | last post by:
In our ASP page, we call XMLHttp to download XML files. When calling our page using localhost (localhost/myWebSite/myPage.htm), it works, but when calling using the IP address of the web server...
8
by: John Haycock | last post by:
Hi all While developing a web app in visual interdev.net 2003 i get this error when i try to run the app: There are too many people accessing the Web site at this time. ...
29
by: =?Utf-8?B?SGVybWF3aWg=?= | last post by:
Hello, Please anybody help me. I have only a little experience with web development. I created simple project using ASP NET 2.0 (VS 2005) It works fine on local computer. When I tried to run...
3
by: =?Utf-8?B?bWNpbWFnaW5n?= | last post by:
We have recently applied AJAX to our web site, nothing particularly fancy, just some update panel, progress images and collapsible panels, just the basics to improve the user experience. The...
7
by: evenicoulddoit | last post by:
Hi all, I just signed up on your site because I saw a discussion about Sessions and figured some of you guys might know something. I've just started making the site www.complocated.com and you...
1
isladogs
by: isladogs | last post by:
The next online meeting of the Access Europe User Group will be on Wednesday 6 Dec 2023 starting at 18:00 UK time (6PM UTC) and finishing at about 19:15 (7.15PM). In this month's session, Mike...
0
by: VivesProcSPL | last post by:
Obviously, one of the original purposes of SQL is to make data query processing easy. The language uses many English-like terms and syntax in an effort to make it easy to learn, particularly for...
0
by: mar23 | last post by:
Here's the situation. I have a form called frmDiceInventory with subform called subfrmDice. The subform's control source is linked to a query called qryDiceInventory. I've been trying to pick up the...
2
by: jimatqsi | last post by:
The boss wants the word "CONFIDENTIAL" overlaying certain reports. He wants it large, slanted across the page, on every page, very light gray, outlined letters, not block letters. I thought Word Art...
2
isladogs
by: isladogs | last post by:
The next Access Europe meeting will be on Wednesday 7 Feb 2024 starting at 18:00 UK time (6PM UTC) and finishing at about 19:30 (7.30PM). In this month's session, the creator of the excellent VBE...
0
by: fareedcanada | last post by:
Hello I am trying to split number on their count. suppose i have 121314151617 (12cnt) then number should be split like 12,13,14,15,16,17 and if 11314151617 (11cnt) then should be split like...
0
Git
by: egorbl4 | last post by:
Скачал я git, хотел начать настройку, а там вылезло вот это Что это? Что мне с этим делать? ...
1
by: davi5007 | last post by:
Hi, Basically, I am trying to automate a field named TraceabilityNo into a web page from an access form. I've got the serial held in the variable strSearchString. How can I get this into the...
0
by: MeoLessi9 | last post by:
I have VirtualBox installed on Windows 11 and now I would like to install Kali on a virtual machine. However, on the official website, I see two options: "Installer images" and "Virtual machines"....

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.