470,810 Members | 865 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,810 developers. It's quick & easy.

error creating COM object instance

Hi,
I get a "-2147467259" error (unspecified error) when I try to instantiate an
object on my web page. the object is in registered in the Component
Services and when I test the component manually by a VB app, it works fine.
My web site virtual directory security settings allows me to execute scripts
(if that helps).
If anyone can guide me in the right direction, I would appreciate it.

thanks
rafael
Jul 19 '05 #1
1 1572
Did you give IUSR and/or IWAM launch permissions to the object in dcomcnfg?
You ~may~ have to do that if your defaults do not allow that. I'm just
guessing here though.

Ray at work
"Rafael Chemtob" <rc*******@nospam.yahoo.com> wrote in message
news:%2***************@TK2MSFTNGP11.phx.gbl...
Hi,
I get a "-2147467259" error (unspecified error) when I try to instantiate an object on my web page. the object is in registered in the Component
Services and when I test the component manually by a VB app, it works fine. My web site virtual directory security settings allows me to execute scripts (if that helps).
If anyone can guide me in the right direction, I would appreciate it.

thanks
rafael

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by James | last post: by
3 posts views Thread by Ari Royce Hidayat | last post: by
reply views Thread by Ari Royce Hidayat | last post: by
15 posts views Thread by Carlos Lozano | last post: by
4 posts views Thread by rushikesh.joshi | last post: by
4 posts views Thread by =?Utf-8?B?Z3JlZw==?= | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.