471,831 Members | 1,165 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,831 software developers and data experts.

IIS won't run

Ever since I changed from a dial-up to a broadband
internet connection thru a satellite dish I cannot get
IIS to open up. When I try to open up a web-based
project in Visual Studio 2003, the system tries to find
the web server on the internet rather than on my machine
and gets hung up. When I try to open up Internet
Information Services, nothing happens. What is going on
here? I cannot even re-install Visual Studio 2003 as it
gets hung up during the script generation phase and never
ends. Any suggestions on what to do next?
Dave Uphoff
Jul 19 '05 #1
2 1188
Uninstall / reinstall IIS. You can do this in Control Panel / Add/Remove
Programs / Add/Remove Windows Components. (I'm assuming Windows 2000, but
you forgot to mention.)

--
Aaron Bertrand
SQL Server MVP
http://www.aspfaq.com/


"Dave Uphoff" <an*******@discussions.microsoft.com> wrote in message
news:00****************************@phx.gbl...
Ever since I changed from a dial-up to a broadband
internet connection thru a satellite dish I cannot get
IIS to open up. When I try to open up a web-based
project in Visual Studio 2003, the system tries to find
the web server on the internet rather than on my machine
and gets hung up. When I try to open up Internet
Information Services, nothing happens. What is going on
here? I cannot even re-install Visual Studio 2003 as it
gets hung up during the script generation phase and never
ends. Any suggestions on what to do next?
Dave Uphoff

Jul 19 '05 #2
On Thu, 8 Jan 2004 20:44:20 -0800, "Dave Uphoff"
<an*******@discussions.microsoft.com> wrote:
Ever since I changed from a dial-up to a broadband
internet connection thru a satellite dish I cannot get
IIS to open up. When I try to open up a web-based
project in Visual Studio 2003, the system tries to find
the web server on the internet rather than on my machine
and gets hung up. When I try to open up Internet
Information Services, nothing happens. What is going on
here? I cannot even re-install Visual Studio 2003 as it
gets hung up during the script generation phase and never
ends. Any suggestions on what to do next?


Well, it's not an ASP issue. It actually is a networking issue, try a
networking or routing group for help.

Jeff
Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

16 posts views Thread by Kerry Neilson | last post: by
4 posts views Thread by Scott Nichols | last post: by
5 posts views Thread by Julia Baresch | last post: by
2 posts views Thread by Sam Miller | last post: by
7 posts views Thread by simon | last post: by
reply views Thread by YellowAndGreen | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.