469,328 Members | 1,237 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,328 developers. It's quick & easy.

expected end

I'm getting an Expected 'End' error on the following.
What did I forget?

<%
p = rsSpecs("OrderNo") & chr(13) & chr(10)
p = p & rsSpecs("Description") & chr(13) & chr(10)
p = p & media & chr(13) & chr(10)
p = p & rsSpecs("m_Specs") & chr(13) & chr(10)
p = p & ""
%>

thanks!
Jul 19 '05 #1
3 1291
That is not the cause of your expected end error. There must be something
before this like an If or Sub or Function or Select or something else that
requires a corresponding End.

Ray at work

"shank" <sh***@tampabay.rr.com> wrote in message
news:eo**************@TK2MSFTNGP10.phx.gbl...
I'm getting an Expected 'End' error on the following.
What did I forget?

<%
p = rsSpecs("OrderNo") & chr(13) & chr(10)
p = p & rsSpecs("Description") & chr(13) & chr(10)
p = p & media & chr(13) & chr(10)
p = p & rsSpecs("m_Specs") & chr(13) & chr(10)
p = p & ""
%>

thanks!

Jul 19 '05 #2
That section isn't the problem... what's above it?

--
Curt Christianson
Owner/Lead Developer, DF-Software
www.Darkfalz.com
"shank" <sh***@tampabay.rr.com> wrote in message
news:eo**************@TK2MSFTNGP10.phx.gbl...
I'm getting an Expected 'End' error on the following.
What did I forget?

<%
p = rsSpecs("OrderNo") & chr(13) & chr(10)
p = p & rsSpecs("Description") & chr(13) & chr(10)
p = p & media & chr(13) & chr(10)
p = p & rsSpecs("m_Specs") & chr(13) & chr(10)
p = p & ""
%>

thanks!

Jul 19 '05 #3
You're right! I had an If statement up above that I didn't notice.
sorry!

"Ray at <%=sLocation%>" <myfirstname at lane34 dot com> wrote in message
news:%2****************@TK2MSFTNGP10.phx.gbl...
That is not the cause of your expected end error. There must be something
before this like an If or Sub or Function or Select or something else that
requires a corresponding End.

Ray at work

"shank" <sh***@tampabay.rr.com> wrote in message
news:eo**************@TK2MSFTNGP10.phx.gbl...
I'm getting an Expected 'End' error on the following.
What did I forget?

<%
p = rsSpecs("OrderNo") & chr(13) & chr(10)
p = p & rsSpecs("Description") & chr(13) & chr(10)
p = p & media & chr(13) & chr(10)
p = p & rsSpecs("m_Specs") & chr(13) & chr(10)
p = p & ""
%>

thanks!


Jul 19 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Bill | last post: by
5 posts views Thread by andy.herrera | last post: by
3 posts views Thread by Jon | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by suresh191 | last post: by
reply views Thread by listenups61195 | last post: by
reply views Thread by Purva khokhar | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.