469,287 Members | 2,752 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,287 developers. It's quick & easy.

(0x8002801D) Library not registered

I'm having trouble after installing SUS Service pack 1
onto a webserver, the following is error is generated!

Any suggestions anybody?

HTTP 500.100 - Internal Server Error - ASP error
Internet Information Services

-----------------------------------------------------------
---------------------

Technical Information (for support personnel)

Error Type:
(0x8002801D)
Library not registered.
/autoupdate/administration/shared/corporate.inc, line 37
Browser Type:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET
CLR 1.1.4322)

Page:
GET /autoupdate/administration/en/default.asp

Time:
Thursday, January 08, 2004, 2:35:22 PM

Jul 19 '05 #1
1 3447
Asked and answered in .components.

Ray at work

"Craig Hillyard" <su***********@hotmail.com> wrote in message
news:0a****************************@phx.gbl...
I'm having trouble after installing SUS Service pack 1
onto a webserver, the following is error is generated!

Any suggestions anybody?

HTTP 500.100 - Internal Server Error - ASP error
Internet Information Services

-----------------------------------------------------------
---------------------

Technical Information (for support personnel)

Error Type:
(0x8002801D)
Library not registered.
/autoupdate/administration/shared/corporate.inc, line 37
Browser Type:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET
CLR 1.1.4322)

Page:
GET /autoupdate/administration/en/default.asp

Time:
Thursday, January 08, 2004, 2:35:22 PM

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Brent | last post: by
reply views Thread by ritesh.singhal | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.