469,946 Members | 1,785 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,946 developers. It's quick & easy.

ISS icon missing from taskbar?

Hi

I am trying to set my windows xp pro system up so that i can write and test
..asp pages.I have followed the instructions given by www.w3schools.com to
install the internet information services components. however, it says that
I should then get an icon for ISS on the taskbar that will allow me to press
'start' so that my asp pages will work, but I have no such icon. I have
tried reinstalling several times but with no change.

Can anyone help?

Thanks
Dave
Jul 19 '05 #1
5 4162
Jon
Have now got 'c:\inetpub\wwwroot' ?
If yes put a 'default.asp' in there. (there may be one there, but it's an MS
one)
Open your bowser and goto 'http://localhost'

If that fails come back with at what stage this failed..

Jon

"Dave" <de***************@btinternet.com> wrote in message
news:br**********@newsg1.svr.pol.co.uk...
Hi

I am trying to set my windows xp pro system up so that i can write and test
..asp pages.I have followed the instructions given by www.w3schools.com to
install the internet information services components. however, it says that
I should then get an icon for ISS on the taskbar that will allow me to press
'start' so that my asp pages will work, but I have no such icon. I have
tried reinstalling several times but with no change.

Can anyone help?

Thanks
Dave

Jul 19 '05 #2
Hiya

I do have the '\inetpub\wwwroot' directory although I specified during the
installation that it should be on d drive. I created a simple asp file:

<html>
<body>

<%
response.write("Hello World!")
%>

</body>
</html>
and saved this as default.asp in the wwwroot folder, however when I typed
in http://localhost into IE I got the standard 'the page cannot be
displayed' page.

Under 'adminastrative tools' I have got icons for iss, bit nothing on the
toolbar.

Thanks
Dave

"Jon" <jon@SPAM_OFFtheexperts.co.uk> wrote in message
news:br**********@hercules.btinternet.com...
Have now got 'c:\inetpub\wwwroot' ?
If yes put a 'default.asp' in there. (there may be one there, but it's an MS one)
Open your bowser and goto 'http://localhost'

If that fails come back with at what stage this failed..

Jon

"Dave" <de***************@btinternet.com> wrote in message
news:br**********@newsg1.svr.pol.co.uk...
Hi

I am trying to set my windows xp pro system up so that i can write and test .asp pages.I have followed the instructions given by www.w3schools.com to
install the internet information services components. however, it says that I should then get an icon for ISS on the taskbar that will allow me to press 'start' so that my asp pages will work, but I have no such icon. I have
tried reinstalling several times but with no change.

Can anyone help?

Thanks
Dave

Jul 19 '05 #3
Dave wrote:
Hiya

I do have the '\inetpub\wwwroot' directory although I specified
during the installation that it should be on d drive. I created a
simple asp file:

<html>
<body>

<%
response.write("Hello World!")
%>

</body>
</html>
and saved this as default.asp in the wwwroot folder, however when I
typed in http://localhost into IE I got the standard 'the page cannot
be displayed' page.

Under 'adminastrative tools' I have got icons for iss, bit nothing on
the toolbar.

Thanks
Dave

"Jon" <jon@SPAM_OFFtheexperts.co.uk> wrote in message
news:br**********@hercules.btinternet.com...
Have now got 'c:\inetpub\wwwroot' ?
If yes put a 'default.asp' in there. (there may be one there, but
it's an MS one)
Open your bowser and goto 'http://localhost'

If that fails come back with at what stage this failed..

Jon

"Dave" <de***************@btinternet.com> wrote in message
news:br**********@newsg1.svr.pol.co.uk...
Hi

I am trying to set my windows xp pro system up so that i can write
and test .asp pages.I have followed the instructions given by
www.w3schools.com to install the internet information services
components. however, it says that I should then get an icon for ISS
on the taskbar that will allow me to press 'start' so that my asp
pages will work, but I have no such icon. I have tried reinstalling
several times but with no change.

Can anyone help?

Thanks
Dave


I've got no such icon on my taskbar (which taskbar? the system tray? the
quick launch bar?). I have to start the Internet Information Services applet
from the Administative Tools folder in my control panel. Sure, I've created
a shortcut to it in my Quick Launch bar, but I had to do it manually: it was
not created automatically during installation.

HTH,
Bob Barrows

--
Microsoft MVP - ASP/ASP.NET
Please reply to the newsgroup. This email account is my spam trap so I
don't check it very often. If you must reply off-line, then remove the
"NO SPAM"
Jul 19 '05 #4
Jon
The wissing 'inetpub' to me indeicates that IIS is not installed, I'm not
sure how else to check, I'm sure someone does.

On XP Pro I installed it by "Add or Remove Programs" ... "Add or Remove
Windows Components" .... then choose "Internet Information Services (IIS)
...15.9Mb"

Jon

"Dave" <de***************@btinternet.com> wrote in message
news:br**********@news7.svr.pol.co.uk...
Hiya

I do have the '\inetpub\wwwroot' directory although I specified during the
installation that it should be on d drive. I created a simple asp file:

<html>
<body>

<%
response.write("Hello World!")
%>

</body>
</html>
and saved this as default.asp in the wwwroot folder, however when I typed
in http://localhost into IE I got the standard 'the page cannot be
displayed' page.

Under 'adminastrative tools' I have got icons for iss, bit nothing on the
toolbar.

Thanks
Dave

"Jon" <jon@SPAM_OFFtheexperts.co.uk> wrote in message
news:br**********@hercules.btinternet.com...
Have now got 'c:\inetpub\wwwroot' ?
If yes put a 'default.asp' in there. (there may be one there, but it's an MS one)
Open your bowser and goto 'http://localhost'

If that fails come back with at what stage this failed..

Jon

"Dave" <de***************@btinternet.com> wrote in message
news:br**********@newsg1.svr.pol.co.uk...
Hi

I am trying to set my windows xp pro system up so that i can write and test .asp pages.I have followed the instructions given by www.w3schools.com to
install the internet information services components. however, it says that I should then get an icon for ISS on the taskbar that will allow me to press 'start' so that my asp pages will work, but I have no such icon. I have
tried reinstalling several times but with no change.

Can anyone help?

Thanks
Dave


Jul 19 '05 #5
I'm jumping in mid-thread here, but are you sure you aren't thinking of PWS
from Windows 98? That put something in the task bar, afaIk, but IIS
doesn't.

Ray at work

"Jon" <jon@SPAM_OFFtheexperts.co.uk> wrote in message
news:br**********@titan.btinternet.com...
The wissing 'inetpub' to me indeicates that IIS is not installed, I'm not
sure how else to check, I'm sure someone does.

On XP Pro I installed it by "Add or Remove Programs" ... "Add or Remove
Windows Components" .... then choose "Internet Information Services (IIS)
..15.9Mb"

Jon

Jul 19 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Morten Bendsen | last post: by
7 posts views Thread by Russ via AccessMonster.com | last post: by
3 posts views Thread by jm | last post: by
2 posts views Thread by Brian | last post: by
reply views Thread by Jean Bredeche | last post: by
reply views Thread by Richard | last post: by
2 posts views Thread by flaper87 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.