469,336 Members | 5,570 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,336 developers. It's quick & easy.

ASP.NET Deploying

We created ASP.NET pages and set the Web.config file
correctly then copied then and deployed on a another
server (IIS). The problem is when we try to access
the .aspx files they still redirect to the old testing
server path. I have checked my Config file and the
connectionstring is correct. all the subdirectories have
the right Location reading....anyone with an idea?
Jul 19 '05 #1
1 1196
http://www.aspfaq.com/5002

--
Aaron Bertrand
SQL Server MVP
http://www.aspfaq.com/


"Mercy" <an*******@discussions.microsoft.com> wrote in message
news:03****************************@phx.gbl...
We created ASP.NET pages and set the Web.config file
correctly then copied then and deployed on a another
server (IIS). The problem is when we try to access
the .aspx files they still redirect to the old testing
server path. I have checked my Config file and the
connectionstring is correct. all the subdirectories have
the right Location reading....anyone with an idea?

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Sean Campbell | last post: by
1 post views Thread by dansan | last post: by
3 posts views Thread by Rachel | last post: by
10 posts views Thread by Bryan Dickerson | last post: by
reply views Thread by Dave | last post: by
reply views Thread by steve | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by Marylou17 | last post: by
1 post views Thread by Marylou17 | last post: by
1 post views Thread by Marylou17 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.