469,915 Members | 2,686 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,915 developers. It's quick & easy.

ASP doesn't run

HI All,

I am using Windows XP & IIS.

I have the application folder with wwwroot.

I also

1. clicked on 'Create' for Application Name to be the name of folder
2. Permissions: Execute Permissions: Script & Executables.

But ASP doesn't run and when I do 'View Source' I see the ASP code in it?

I also checked 'Services' to see if it World Wide..... is running and that too is running.

Any thoughts why ASP is not running.

Thanks,
Rajan

Jul 19 '05 #1
4 2389
are you accessing it through a browser HTTP://<localhost>?

If so turn off friendly messages in IE and see what the error message is.

M
"Rajan Moorjaney" <ra*****@yahoo.com> wrote in message news:%2****************@TK2MSFTNGP09.phx.gbl...
HI All,

I am using Windows XP & IIS.

I have the application folder with wwwroot.

I also

1. clicked on 'Create' for Application Name to be the name of folder
2. Permissions: Execute Permissions: Script & Executables.

But ASP doesn't run and when I do 'View Source' I see the ASP code in it?

I also checked 'Services' to see if it World Wide..... is running and that too is running.

Any thoughts why ASP is not running.

Thanks,
Rajan

Jul 19 '05 #2
If you are trying to access your site through the browser, then probably your ASP engine is not installed. Try searching for a file by the name 'asp.dll'

Bhaskardeep Khaund
Jul 19 '05 #3
Bhaskardeep Khaund wrote on 04 dec 2003 in
microsoft.public.inetserver.asp.general:
Bhaskardeep Khaund
------=_NextPart_000_027A_01C3BAD8.00E7CF40
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>


Could you please stop sending HTML to this NG ?

--
Evertjan.
The Netherlands.
(Please change the x'es to dots in my emailaddress)
Jul 19 '05 #4
I changed Message Type to 'URL' in 'Error Mapping Properties' in IIS and it worked.
Thank you for your help about Response.Status, etc.
"Bhaskardeep Khaund" <bh*********@hotmail.com> wrote in message news:Ow**************@TK2MSFTNGP12.phx.gbl...
If you are trying to access your site through the browser, then probably your ASP engine is not installed. Try searching for a file by the name 'asp.dll'

Bhaskardeep Khaund
Jul 19 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

39 posts views Thread by Mark Johnson | last post: by
149 posts views Thread by Christopher Benson-Manica | last post: by
14 posts views Thread by Tom.PesterDELETETHISSS | last post: by
3 posts views Thread by Dave Moore | last post: by
3 posts views Thread by ImageAnalyst | last post: by
38 posts views Thread by tshad | last post: by
reply views Thread by Salome Sato | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.