470,599 Members | 1,445 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,599 developers. It's quick & easy.

IIS error prevents IIS starting

When I go into the IIS panel in the Administrative Tools I have an error
next to the 'default web site'
I have tried everything from stopping & starting IIS, restarting IIS,
rebooting the PC, uninstalling & reinstalling IIS but have the same problem.

The error is as followed:
"Unexpected error 0x8ffe2740 occured."

Any ideas
Jul 19 '05 #1
1 3265
Oops. fixed apache was messing about with IIS. Working ok now
"*** HAWK" <no*************@INVALID.mail.com.Invalid> wrote in message
news:3f***********************@news.dial.pipex.com ...
When I go into the IIS panel in the Administrative Tools I have an error
next to the 'default web site'
I have tried everything from stopping & starting IIS, restarting IIS,
rebooting the PC, uninstalling & reinstalling IIS but have the same problem.
The error is as followed:
"Unexpected error 0x8ffe2740 occured."

Any ideas

Jul 19 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

13 posts views Thread by sandwich_eater | last post: by
1 post views Thread by Dan | last post: by
1 post views Thread by whitehorse | last post: by
1 post views Thread by brasewel | last post: by
12 posts views Thread by jonatan | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.