469,579 Members | 1,214 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,579 developers. It's quick & easy.

Viusal InterDev problem, pls help!

CM
Hi, there:
I cannot create new web ASP application with Visual InterDev 6.0.
The error message is:
Server error: Authoring is disabled for this server. Use the Server
Administrator to enable authoring.(error code = 80004005).

According to http://support.microsoft.com/default...b;EN-US;238662
Visual InterDev 6.0. is only 40-bit encryption supported, but some friends
told me they are using Visual InterDev 6.0. in 128 bit environment, but it
is okay. I would like to know from experts here, what's the environment you
are working with Visual InterDev 6.0?

According to the error message, the problem is "Authoring is disabled for
this server." How to enable the authoring? Someone told me this is Front
Page Server Extension issue, I've checked the Front Page Server Extension is
installed on my PC, What could be the reason? Is it possible that because I
am working on ASP.Net on the same PC, but ASP.Net disabled the Front Page
Server Extension?

Very head ache, pls help!

Thanks!

CM
Jul 19 '05 #1
2 2767
Front Page Server extensions must be installed for the web application that
you want to work with and you should also enable integrated authentication
to allow the write permissions to be set.

I'm using Interdev in a 128bit encryption environment but I don;t believe
that this has *anything* to do with the error you are seeing.

With FPE2000 (200 extensions) you can use the IIS MMC console add-in to add
/ remove / check the extensions for each web and web application.

Chris.

"CM" <cm***@hotmail.com> wrote in message
news:OR**************@TK2MSFTNGP12.phx.gbl...
Hi, there:
I cannot create new web ASP application with Visual InterDev 6.0.
The error message is:
Server error: Authoring is disabled for this server. Use the Server
Administrator to enable authoring.(error code = 80004005).

According to http://support.microsoft.com/default...b;EN-US;238662
Visual InterDev 6.0. is only 40-bit encryption supported, but some friends
told me they are using Visual InterDev 6.0. in 128 bit environment, but it
is okay. I would like to know from experts here, what's the environment you
are working with Visual InterDev 6.0?

According to the error message, the problem is "Authoring is disabled for
this server." How to enable the authoring? Someone told me this is Front
Page Server Extension issue, I've checked the Front Page Server Extension is
installed on my PC, What could be the reason? Is it possible that because I
am working on ASP.Net on the same PC, but ASP.Net disabled the Front Page
Server Extension?

Very head ache, pls help!

Thanks!

CM

Jul 19 '05 #2
You enable authoring by going to Computer Management / Services and
Applications / Internet Information Services on the Web Server.

Edit the properties for the website for which you need to enable authoring.
Somewhere in there you should find a checkbox that enables/disables
authoring. Or, you may find it in FP Server Extensions Administrator.

And yes, for Interdev to work, FP extensions must be installed.
"CM" <cm***@hotmail.com> wrote in message
news:OR**************@TK2MSFTNGP12.phx.gbl...
Hi, there:
I cannot create new web ASP application with Visual InterDev 6.0.
The error message is:
Server error: Authoring is disabled for this server. Use the Server
Administrator to enable authoring.(error code = 80004005).

According to http://support.microsoft.com/default...b;EN-US;238662 Visual InterDev 6.0. is only 40-bit encryption supported, but some friends
told me they are using Visual InterDev 6.0. in 128 bit environment, but it is okay. I would like to know from experts here, what's the environment you are working with Visual InterDev 6.0?

According to the error message, the problem is "Authoring is disabled for
this server." How to enable the authoring? Someone told me this is Front
Page Server Extension issue, I've checked the Front Page Server Extension is installed on my PC, What could be the reason? Is it possible that because I am working on ASP.Net on the same PC, but ASP.Net disabled the Front Page
Server Extension?

Very head ache, pls help!

Thanks!

CM

Jul 19 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Yigal Be'er | last post: by
8 posts views Thread by James Baker | last post: by
4 posts views Thread by margaret | last post: by
4 posts views Thread by guiromero | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.